Honda D Series Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
85 Posts
Discussion Starter · #1 ·
Okay so i was driving my crx with an obd1 Z6 to denver from ks (400 miles). 290 miles into the trip the car while driving in 5th gear going 75. suddenly it did a little bump then the revs just started going down almost as if I had let off the gas, I started pumping the pedal and nothing the revs went down till it stalled. I tried restarting it and it wouldn't. Tried dropping the clutch while still rolling to see if I could start it like that, the revs would just rise and it would proceed to drop as it did before, gas pedal had no effect.

After sitting for a while the car would start back up and drive 10 miles and did it again, made it to the next town and took a 30 min break. I did find a ripped silicone coupler here but I don't think it would affect the car if I was staying out of boost? After the break made it the last 100 miles and as I'm pulling into Denver started doing it again.

Any ideas on what it could be? It had never done this on long trips before when it was boosted, the only difference this time around is its an Z6 not an A6 and it had a Xenocron 255 Fuel Pump installed a week ago.


Car set up is:
89 CRX Si
Rywire OBD1 Conversion
D16Z6 Eagle/CP Bottom End
450cc DSM Injectors (unkown miles when bought, used in the old A6 till it blew)
Xenocron 255
t3/t4 Turbo
2.5in Intercooler Piping
3in Exhaust
 

·
Registered
Joined
·
85 Posts
Discussion Starter · #2 ·
Car was running to bottles of fuel system cleaner in the tank in attempt to clean up the tank to prepare for e85. Im going to change the plugs and fix the couplers. I'm guessing it's something fuel related heating up since the Distributor is Brand New. I was thinking maybe the injectors are staying open or a main relay. Any ideas?
 

·
racist-bigot-sexist-homophob
Joined
·
11,892 Posts
Main relay was my first thought.
 

·
racist-bigot-sexist-homophob
Joined
·
11,892 Posts
That I do not know. I do know that when it is 90+ outside and I go to start my cb7 that the main relay always always always fucks up.
 

·
Registered
ej8
Joined
·
6,367 Posts

·
Registered
Joined
·
85 Posts
Discussion Starter · #12 ·
Okie dokie guys I will post back tomorrow, I went to harbor freight today and picked up some tools since I'm in denver now for my tune on sunday and I have no tools lol.

I got a soldering iron and a ratchet set so tomorrow I will change replace the fuel filter, change the oil to 10w-40 (to raise oil pressure that was low on highway) and pull the relay and resolder (hopefully correctly lol)
 

·
Registered
Joined
·
85 Posts
Discussion Starter · #16 ·
Duh, sorry. You said that you have a new distributor.

Who is tuning your setup?
Miles, he is a guy from denver he is all over craigslist advertising himself. he gave me his business card last time when he tuned my A6 and damn did it make a difference (especially when he started adding timing). He only charges 140 for about a 4-5hr tunning session on the street. This time were doing it with 1000cc injectors and e85 so well see how it goes.
 
1 - 16 of 16 Posts
Top