Honda D Series Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Hey guys, I have a 91 crx with a d15b6. When i start the car when cold it idles at like 2k. Then it will start hunting from 2000rpm down to like 1500rpm. WIll not stop going up and down. I changed all my vacuum lines. Cleaned the Eacv. Can't find the problem. I believe these motors don't have the FITV, right?? When i remove my air intake, I see 1 hole in the throttle body which is sucking air, When i put my finger over it my car idles fine. What can my problem be? Not sure if my throttle plate is closing all the way, will this affect anything? What else can i do?
 

·
Registered
91 CRX Si
Joined
·
4,454 Posts
There is a flat head screw on the top of the TB that adjusts how much air gets by the plate while it's closed. You have to come at it from the passenger side. I had mine come loose and back out several turns and it caused my car to do that. Hope this helps.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
How did you adjust it? While the car was running and the rpm's are jumping? My screw i see is sitting flush with the throttle body housing.

Do we have the Fast idle thermo valves on the crx's??
 

·
Registered
1995 Civic EX Coupe
Joined
·
579 Posts
yes the FITV is on the bottom of the TB and if you have checked and are positive there are no leaks anywhere else, then id take that apart and adjust it. It sounds more like a IACV problem tho. Best of luck
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #5 ·
Do you have pics of the FITV on the crx throttle body?? I don't see it, some people say the 1.5 crx doesn't have one... I am going to take my throttle body off today and look. I also have a new gasket i wanna put on anyway.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #6 ·
OK here is an update, Today i took off my throttle body and there is NO FITV on it. I cleaned the throttle plate, The inside of the throttle body, and replaced the gasket with a new honda gasket. Assembled it all back together and the idle still hunts. When i start the car it idles at 2k rpm. A few seconds after i start it i get a loud hissing noise from the inside of the throttle body and the idle starts bouncing up and down. I covered the hole inside the throttle body that is sucking air in, and it idles normal when my finger is blocking the whole. What else can i do to try and solve this annoying problem. For now i leave the eacv unplugged because the car idles normal when its unplugged!! But when its cold out, it will stall if i don't hold down the gas till it warms up. So i want to fix this problem so i can plug in the eacv and have the car idle normal with no bouncing idle.
 
1 - 6 of 6 Posts
Top