Honda D Series Forum banner

1 - 20 of 82 Posts

·
Registered
ej2
Joined
·
1,226 Posts
Discussion Starter #1 (Edited)
Long story short:
I got dyno tuned on Neptune, everything seemed great on the dyno.
Car comes off of dyno, I take the car for a test drive, Car wont rev past 4K (ECU or Neptune related?).
I tell the tuner, he says this is like the 5th car tuned on Neptune that has done this.
The tuner adjusted some fuel and ign maps. It fixed the 4k rev limit problem.
I drive the car home, pull the plugs and they're hella rich/fouled.
Very bad gas mileage and I can smell fuel from the exhaust.
SOHC NonVtec ZC, I/H/E/Skunk2 Manifold, Delta272, Milled .040




 

·
Registered
Honda Civic
Joined
·
2,943 Posts
Can you put up the side by side 2d graph with it?
 

·
Registered
Honda Civic
Joined
·
2,943 Posts
Did you not switch plugs throughout the dyno session?
 

·
Registered
97 honda coupe
Joined
·
7,611 Posts
do a driving log and upload that and the tune that would help more than pictures. however not revving over 4k and fouled plugs sounds like the ecu is in limp mode, full rich and 4k rev limit. do you have a solid CEL?
 

·
Registered
Joined
·
152 Posts
obd1 ecu ? was the car originally obd0 ? if so im gonna say its the jumpers. had the same exact problem. ended up being cheap jumpers, bought some rywires and the car never did that agian, tuned 100%.

stratton.
 

·
Registered
Honda Civic
Joined
·
2,943 Posts
Farmer D might be right. You should be able to check the voltage in real-time with the parameters window. Or just use a multimeter.
 

·
Registered
ej2
Joined
·
1,226 Posts
Discussion Starter #16
do a driving log and upload that and the tune that would help more than pictures. however not revving over 4k and fouled plugs sounds like the ecu is in limp mode, full rich and 4k rev limit. do you have a solid CEL?
I'll try doing a log. But the 4k rev limit was fixed by him adjusting some fuel and ignition numbers in the maps as stated in the OP. The only thing it's doing now is fouling the plugs.

obd1 ecu ? was the car originally obd0 ? if so im gonna say its the jumpers. had the same exact problem. ended up being cheap jumpers, bought some rywires and the car never did that agian, tuned 100%.

stratton.

Car has always been obd1.


Farmer D might be right. You should be able to check the voltage in real-time with the parameters window. Or just use a multimeter.
The 4k rev limit was fixed by him adjusting some fuel and ignition numbers in the maps as stated in the OP. The only thing it's doing now is fouling the plugs. Do you see anything wrong with the graphs tune wise Big J?
 

·
Registered
Joined
·
2,794 Posts
The last three load columns on the low cam fuel map look terrible to me.

Upload your ROM here, and we can get a better idea of how things are setup.

I highly doubt it is anything to do with Neptune itself.
 

·
Classic Man
Civic
Joined
·
16,355 Posts
If you have a problem with the tune dont post it up on the internet and ask people for their opinion, all these people here really have no idea what was going on with the car while the tuner was trying to tune it. And really, the people that offer up their opinion on here really dont have any clue. 99% of the people posting opinions on the internet are not qualified to do so.


Take it back to the tuner if you arent happy. Its pretty simple.

I deal with "difficult" situations like this all the time. Just trust your tuner and give him the chance to make it right if its not running good.
 
1 - 20 of 82 Posts
Top