Honda D Series Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
498 Posts
Discussion Starter #1
For the past few months i have had this on off problem . once in a while my car will suddenly start hesitating and jerking while im driving when i clutch in the idle jumps between 500-700 and then dies off after a while . i turn off engine turn on again everything isfine . i thought it could be the plugs so i changed those then the cables then the dizzy but its none of that . anyone have any ideas . i went to a honda builder famous garage today and was informed it could be my tuning . too much fuel . anyone have any ideas can please help this is killing me . some days it will just be a perfect car some days it goes nuts and stalls everytime i clutch in . im running a crower stage 2 NA cam on a turbo setup if that has anything to do with it . car tuned by e-manage with 390cc injectors and aftermarket fuel pressure regulator . All help greatly appreciated
 

·
Tom Foolery
Joined
·
991 Posts
Integra

My room mates integra was doing the same thing, his ended up being that his MAP sensor was shorting out every once and awhile. I don't think you cam will give you intermitant problems, it's a mechanical part if it was going to give you problems, it would be all the time. when you say you replaced the distributor, did you change it right out, or did you replace the cap and rotor. Changing it right out you may have put another bad one back in. Another problem you could check is the coil some of them get small cracks that will loose spartk every once and awhile. Any Codes?

Good Luck With It, Keep Us Posted.

-TAG
 

·
my name says Guest, but Im really a MEMBER
Joined
·
10,488 Posts
I dunno how the hell gay ass e manage works, but at idle (when warm) you should be in closed loop, unless your o2 sensor is busted. So it's impossibe to be running rich. I would ditch the emange first and get your ecu chipped. My car used to jerk, but it was from not install the plate, etc on the TB (dpfi) correctly. The only cause for misfiring I've seen was from loose plugs and wires. The idle moving around a bit normal, as long as it's not bouncing up and down from 1k to 1.5k don't worry about it. Isn't stalling, fuel or alternator (charging sys.) .
 
9

·
Guest
Joined
·
0 Posts
my spider sence tells me that you may be running a little bit too rich. and your engine is bogging out at low rpm's.

have you noticed it doing it under certain conditions.

ie


cold
rainy
windy
when on a bumpy road
etc.
 

·
Tom Foolery
Joined
·
991 Posts
What

guest said:
I dunno how the hell gay ass e manage works, but at idle (when warm) you should be in closed loop, unless your o2 sensor is busted. So it's impossibe to be running rich.

Impossible? I don't think that's true, if he had poor spark, or a faulty air sensor he would run rich, or a faulty injector, etc....etc....

the computer can't compensate for all problems, if it could we would never have to replace anything.

When was the last time the car had a tune up, change your fuel filter if it is old, if you have a high flow fuel pump then perhaps that is the trouble if your filter is plugged up, or check to make sure your FPR is still working correctly, check your fuel pressure. check your vacum see what the story is there.clean your throttle plate, take off your cable after you do that, to reset the computer

Let us know how it goes.

-TAG
 

·
Registered
Joined
·
4,454 Posts
Sounds kinda like what my car is doing...
 

·
Registered
Joined
·
498 Posts
Discussion Starter #8
hi forgot to add No check engine lights whatsoever . i always keep my tank running close to empty . and only pump in like 5 litres at a time and only replenish this 5 litres when the fuel light comes on . could this be the problem ? because i topped it up to full yesterday and so far no problems for almost 18 hours

Note: when iopen the cap to pump the petrol there is a very strong sound of air escaping ( or going in ) ?? is this normal ? its stronger than normal i notice .
 
1 - 8 of 8 Posts
Top