Honda D Series Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter #1
I got me an 89 CRX SI /w a DOHC ZC motor in it... -bought it like that...--
got aem cam gears... 1 is at 0degrees..and 1 is at -2degrees....im confused??.....and my idle is weird...goes from 1500 to 500...to 1500...to 500......
someone fill me in on whats up???
 

·
Registered
Joined
·
432 Posts
its most likelly excessive air going into the intake manifold without the tps registering that you are manually opening your throttlebody to let more air in (rev the engine) its basically the ecu is correcting the by dropping the motor down so your car doesn't continue to increase rpm...

immagine it lik if you were to remove your throttlebody AND START YOUR CAR..

but in a much more minor way

ic probally is a result of...


vacume leak.
throttlebody gasket leak.
Intake manifold gasket leak
idle controll screw to loose or not even there
throttle plate not adjusted correctlly.

low coolant or a headgasket leak can also cause this but its is generally more irratic and will change depending on how the ecu is feeling... ;)


are you "oh shit" light on?
 

·
i save your ass when you wreck
94 hatchback cx
Joined
·
6,693 Posts
its either. ur idle screw...timing or vaccum...also what iacv are u running?
 

·
Registered
Joined
·
44 Posts
Discussion Starter #6
bout to check all of those today...had a very busy week...and well..im pissed too....
someone just egged my car!!!! >_< (lmao!)......them dang kidz....gonna beat em in da head wit a base ball bat! bleh... i just washed it too....
 
1 - 6 of 6 Posts
Top