Honda D Series Forum banner

Status
Not open for further replies.
1 - 20 of 27 Posts
T

·
Guest
Joined
·
0 Posts
Discussion Starter #1
my 93 civic ex coupe will start up at 3000rpm (which is too high)and when its in neutral it jumps from 1000rpm to 2500 rpm (which just sucks) everyone thinks i want to race when it wont quiet down any... what could the problem be other than a vacuum leak somewhere? any ideas? thanks!
 
T

·
Guest
Joined
·
0 Posts
Discussion Starter #3
and what exactly is the iacv? i replaced a pcv valve a while ago.... thanks for the reply!
 

·
Registered
Joined
·
9,921 Posts
I would vaccumm leak, tps went bad, iacv went bad..... could be a few things, do some looking around with a scan tool too, might help....
 
T

·
Guest
Joined
·
0 Posts
Discussion Starter #5
the idle air control valve... is that the sensor on top of the throttle body? if not where is it located? thanks
 

·
Registered
Joined
·
9,921 Posts
do u have an auto or manual transmission??? if you have an auto then its on the bottom of your tb, if you have a manual the iacv is on the top/back of your intake manifold right next to your tb.... hope this help..... l8er
 
W

·
Guest
Joined
·
0 Posts
Discussion Starter #7
tcfsurfer said:
the idle air control valve... is that the sensor on top of the throttle body? if not where is it located? thanks
thats the map sensor
 

·
I
95 Civic coupe
Joined
·
3,984 Posts
it is on the underside of the throttle body... and there are 3 bolts holding it in.. the valve (plunger) gets stuck shut, and you can replace it, or try and unjam it/tighten it (like transzex said)
 
T

·
Guest
Joined
·
0 Posts
Discussion Starter #14
9295EJ-t said:
it is on the underside of the throttle body... and there are 3 bolts holding it in.. the valve (plunger) gets stuck shut, and you can replace it, or try and unjam it/tighten it (like transzex said)
that seems hard to get too? is it something thatcan be done in a hour or so or much longer?
 

·
I
95 Civic coupe
Joined
·
3,984 Posts
it isnt hard to get to at all! get a small sized 1/4" ratchet and wrench, find the best way to get to the 3 (10mm) bolts, and loosen them up.. pop the valve off.

before you do this, you might want to take off the coolant line that comes off the intake manifold and goes to the valve.. plug the nipples, and start the car.. if this eliminates the surge, then the FITV is your problem..

a lot of people fabricate a "block off plate.."
i think the best thing to do is fix it, or replace it..
 
T

·
Guest
Joined
·
0 Posts
Discussion Starter #18
those pics are a great help, thank you despite the comment
 

·
Registered
93 DelSol S, 95 DelSol Si, 01 Odyssey EX, 04 CRV EX
Joined
·
2,165 Posts
yeah, check your FITV to make sure it's working right....

I always find strange bugs arrising from the IACV myself... but thats just me =P

Good luck with the issue... hopefully it all works out in the end 4 you!
 

·
I
95 Civic coupe
Joined
·
3,984 Posts
well, i got my other 94 ej1 running today.. again (after about 2 months).. and i had to tighten my fitv as well... i cranked it up, and it surged.. i was like, fuuuuuuuuuk.. so i popped the fitv off, and tighten 'er up... ran like new...
 
1 - 20 of 27 Posts
Status
Not open for further replies.
Top