Honda D Series Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
brand new engine had it running earlier today with no problem, compression ratio is 8:5:1 vitara/eagle bottom end, t3/to4e, blah blah blah...
compression tester read 100 psi on all 4 cylinders thought that was kinda low but the engine hasnt been driven so the rings still arent seated, has spark and right gap with one step colder plugs, has fuel and pressure, you can hear the pump prime, injectors read 12 ohms across the board i checked all circuits through everything for shorts and voltage, i have nothing.....

injectors are 650cc running a phearable basemap chipped ecu i had it idle 4 times never drove it i went to back it out of the garage and wont start since...

ANY HELP WOULD BE VERY APPRECIATED, im leaving in 2 weeks to drive from mn to co and need it running asap! any suggestions or answers?????:rofc:
 

·
Meat Popsicle
Joined
·
2,919 Posts
Check the basic 3 - air, fuel, and spark.

Fuel pressure gauge and an inline spark tester. I had an issue with a bad Walbro fuel pump. Would prime but only read 20psi on the gauge.
 

·
Registered
Joined
·
1,276 Posts
hmm. cranks but wont start.
check your timing? might be 180 out. it happens. *could have jumped timing*
 

·
Premium Member
Joined
·
5,819 Posts
Make sure the car has fuel in it. Then check for spark. Make sure all grounds are hooked up and clean and all fuses are good to. Report back with findings.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #5
car has 3/4s of a tank in it and ive checked spark air and fuel the plugs where fouled from cranking, buurned the fuel out of the cylinder checked spark spark was yellow....

what plugs do you run? i know ngk but what are the options for one step colder?
and napa has to have them or carquest.... only 2 shops i have here for parts

the car has air obviously... i have no way of checking the timing and i know for a fact it didnt jump 180 cuz i would have heard it jump timing when it was running and it ran fine... the distributor isnt 180 degrees off either and ive already checked timing by trying to advance it and retard it at the distributor and it didnt change at all...

it ran like a dream then it sat for maybe 5 minutes tthen wouldnt start again so i have no idea, the ecu is not fried it doesnt smell and nothing is burrnt on it...

i dont know where to go from here besides find someone with an injector pulse tester or recheck my fuel pressure but i know its getting fuel and spark and air and it wont turn over stilll...
 

·
Premium Member
Joined
·
5,819 Posts
check your valve lash...
 

·
Registered
Joined
·
4,003 Posts
had same issue and it was cranking fuel trims were way too high on the basemap. pull the ecu fuses hold trottle wide open crank for 4-5 sec, let it rest, repeat 3-4 times. replace fuses and give it a go. if that fixs it you need to get tuned asap
 

·
Boost Gets You Laid
Joined
·
4,402 Posts
Your plugs are prob wetter than a swedish prostitute. Get some NGK-7 to start the car and move it on a trailer and head to the dyno for tuning
 

·
Registered
Joined
·
2,340 Posts
1 - 10 of 10 Posts
Top