Honda D Series Forum banner

1 - 16 of 16 Posts

·
Registered
94 Del Sol
Joined
·
30 Posts
Discussion Starter #1
picked up a 94 delsol Si last week and noticed my vacuum hoses are all jacked up, would like to return to the way they are suppose to be but dont know someone else with a SOHC to check how they are ran. Car has bad piston rings in one cylinder, 60psi in #1 as opposed to 180 in the rest. Thinking these hoses are causing my idle to be horribly low since one hose goes to the IACV and causing a fuel smell but not crazy strong like its dripping gas everywhere. Any help would be appreciated.

here are some pics of how its hooked up





 

·
Registered
Joined
·
1,165 Posts
Motor? D16Z6? Different motors have different vac diagrams.
 

·
Registered
94 Del Sol
Joined
·
30 Posts
Discussion Starter #6
sorry its a d16z6, there are 3 hoses going into a T, one goes to the IACV, the other goes under the backside of the intake manifold by the block, and the 3rd one goes between the injector and vtec solenoid. And then theres that strange plastic tube coming up with a hose off the side and bolt in the hose, the plastic part is attatched down from the thermostat housing
 

·
Registered
Joined
·
1,165 Posts
D16z6 coolant hoses image by shortbeard on Photobucket

that image should help with the coolant hose routing.

the plastic thing on the t-stat housing is a mystery to me.. looks to be a vent, but that wouldnt make sense..
Same here. I went through all of Hondapartsdeals to look at coolant lines and other random things and didn't see that thing at all.

I wonder if someone taped into the tstat housing for something. Because that black plastic thing has another hose coming off of it but it has a bolt in it to block the hose off.

If it was for coolant, i'd imagine coolant would already have splashed all over the place...
 

·
Registered
94 Del Sol
Joined
·
30 Posts
Discussion Starter #9

·
Registered
Joined
·
3,278 Posts
wow, thanks that mixed with seeing one first hand should clear everything up, that plasic pipe sticking up still has me stumped, but it doesnt spray coolant so thats always good
haha right on!

i will check a couple of my z6 t-stat housings tomorrow..ive never seen what youve got there before..

maybe a tap for an aftermarket coolant temp gauge?

was the car modified already?

pics of car!
 

·
my dd has 1800 ftlbs of torque
peterbilt
Joined
·
3,890 Posts
i looked at pix of how others were run and it helped alot but im a visual learner
sorry i cant tell by your close up pic
 

·
Registered
94 Del Sol
Joined
·
30 Posts
Discussion Starter #12
trying to get pics as soon as the weather clears up, been raining and cold since i washed it and put it in the garage, but i do have few in my noob thread. The motor was supposidly replaced with another z6(one in pics) but needs to be replaced once again after compression test yeilded a 60psi #1 cylinder
 

·
Registered
civic
Joined
·
207 Posts
yeah we ended up getting a z6 from the junkyard since this one was pretty much toast, just got to figure out the IACV problem and it'll be running like a champ
 

·
Registered
^^^^
Joined
·
2,122 Posts
Right on. What did Z6 come out of? Manual or auto? From my personal experience, pulling
the motor from an automatic has always been the best bet.
 

·
Registered
civic
Joined
·
207 Posts
Right on. What did Z6 come out of? Manual or auto? From my personal experience, pulling
the motor from an automatic has always been the best bet.
haha thats what we were thinking but jumped on the first one. Just happened to be a 94 automatic. New to the junkyard so everything was there. Thought it was funny how it has a b-series driverside mount but o well it works. Just got to fix that damn idling
 
1 - 16 of 16 Posts
Top