Honda D Series Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter #1
it dosnt skip. its not sluggish, and watter dosnt appear to be in the oil.
I delivered pizza today i it, about 50 city miles going no more than 3krpms. It only took 2 ounces of water after the night.
My previous test showed no leak when holding the rpms at 6k. But when rapidly accelerating the rpms form like 2k-6k(trying to simulate a load) water would pour out the overflow. A good pull on the road would drop about a cup of water, 2 good pulls would drop 2 cups and eventually run hot.
any theories what would cause this?

My theory was the compression was leaking into the coolant system. Tests will be done when i have a day off for better analysis. comp/leakdown.
but now it seems ill be able to put around for much longer than originally though, gives me more time to save money but is very tempting to stay off the gas.
Too bad i deliver pizza in this car
 

·
Registered
Joined
·
89 Posts
Discussion Starter #5
i forgot to mention, no matter how hot it is,or how much water it has in it, i can take the cap off and theres no pressure. like the system as always depresurized.
 

·
Registered
Joined
·
2,573 Posts
is this car boosted cause my boosted motor did the same thing after a while i changed the head gasket and put head studs in it and it was fine
 

·
Registered
Joined
·
89 Posts
Discussion Starter #7
yeah. its been spiking at 6lbs in the cold weather in the morning, usually runs 4.5-5psi.

im reading 22" at idle, and i dont think im loosing ay water after the first 2 ounces. i guess thats enough to let it bleed the air out. I got another 3 city miles and 20 highway. still close to full.

my unsteady idle has gotten way worse, can a bad HG have anything to do with it? I chanved the FICV because it kept coming loose(un calibrated) and cleaned the IIAC. i think thats what they're called.

Ive think ive decided just to order a gasket kit and do a top end rebuild. At first i was debating a full rebuild because it has 200k and i was hoping to up the boost, but ima fix it and just leave it alone, till i sell the mofo.
 

·
Registered
Joined
·
14,661 Posts
no pressure huh? well there is only one part in the system that creates pressure.... i'll give you a hint, its two words. one starts with a "R" the other starts with a "C".

quiet form the peanut gallery! :D
 

·
Registered
Joined
·
2,573 Posts
when my car is low on coolant it idles up and down but thats from the iac going empty but 2 ounces isnt much thats like as much as a shot glass
 

·
Registered
Joined
·
4,732 Posts
no pressure huh? well there is only one part in the system that creates pressure.... i'll give you a hint, its two words. one starts with a "R" the other starts with a "C".

quiet form the peanut gallery! :D
i think this bottle of 99 bananas is hittin me to hard cause i have no clue what starts with an R....LOL...
HAH EditL: soon as i hit post.....u talking aboudt the rcap?
 

·
Registered
Joined
·
14,661 Posts
i think this bottle of 99 bananas is hittin me to hard cause i have no clue what starts with an R....LOL...
HAH EditL: soon as i hit post.....u talking aboudt the rcap?
:clap:

no pressure = lower boiling point of the coolent. add pressure and your boiling point goes up. if the OP can pull off the cap and there is no pressure, then the cap is an issue and needs to be replaced. also, if there is no pressure, when the water pump causes turbulance in the coolent system, it will cause the system to bubble and "splash" out of the system. and yes, it can even push coolent out of the over flow ;).
 

·
Registered
Joined
·
89 Posts
Discussion Starter #13 (Edited)
i changed the cap 6 weeks ago because i suspected it was leaking.
changed the new one last week because the rubber fell apart and seperated from the cap. the new cap still looks good and feels strong.

also i changed the water pump about 6 weeks agow with the timing belt.

it has some pressure, sorta like a 2 litter. Isn't it suposed to act like a shook up 2 liter when hot? i could clamp the overflow hose to see what happends but i saw little bubbles coming out the water the first night i tested it.

shoud i change the cap again?!?

should i be able to see bubles if the engine is cold? I haven't checked.

It started skipping when cold today. went away in a few seconds.
 

·
Registered
Joined
·
89 Posts
Discussion Starter #15
what pressure cap?
advance cap, i think its 16psi
type fluid?
was 75/25. then the water pump change i added 50/50, now im just adding watter because im loosing it so much
t-stat condition?
seems to be working well, it heats up quickly and when i get really low, the needle rises and drops rapidly.
leak down test?
I will tomorrow, its my day off
 

·
Registered
Joined
·
14,661 Posts
the needle raises and drops quickly?
abnormally fast when getting to operating temps?
where did you get the water pump?
any white smoke?
sweet smell out the back side of the car?
 

·
Registered
Joined
·
89 Posts
Discussion Starter #17
rises slowly, then drops a little fast.( only when low on water)

dosnt heat up too fast, normal speed.

i dont remember the company but it looked solid and there are no signs of a leak.

no water out the exhaust.
UPDATE:
checked water when cold today. all the way full.
performed a leakdown. not sure if i did it right but all the cylinders were at 12-15% loss.
got another 40 highway miles without loosing water.

compression test soon, im not sure if it needs a HG. i may do it anyway because nothing else explains my symptoms, plus i could fix a few other things.
 
1 - 20 of 20 Posts
Top