Honda D Series Forum banner

1 - 6 of 6 Posts

·
Registered
toytoa supra
Joined
·
123 Posts
Discussion Starter #1
Hey guys .. I have 4500 miles on my newest build and at about 3500 miles I began having issues with grinding going into reverse and trouble getting into 1st.. The MC and slave are new and properly adjusted . It seems the clutch is wanting to engage about 1 1/2 inches from the floor.. I'm curious to know if any of you ever shim your pivot ball on the tranny.


Sent from AutoGuide.com Free App
 

·
Classic Man
Civic
Joined
·
16,355 Posts
Your pivot fork may be cracked if you are 100% sure your hydraulics are setup correctly.

I had zero issues with engagement and very high RPM shifting with my comp clutch (stage 4 and 5) and D series hydraulics, never having to shim anything.
 

·
Registered
toytoa supra
Joined
·
123 Posts
Discussion Starter #4
It's like it is at the verge of full disengagement.. If I hold the clutch pedal to the floor while in gear the car will sort of lurch forward intermittently, but an extremely light lurch, more like a 3 year old trying to push the car lurch.


Sent from AutoGuide.com Free App
 

·
Registered
toytoa supra
Joined
·
123 Posts
Discussion Starter #6
Yes sah... Everything is tight and new (insert dirty comment here) lol. I think I'm gonna have to pull it man.. I know this isn't a dsm, but it seems to be a fairly common issue with those guys (shimming wise). My disc may also have issues as well. It was properly broken in though.


Sent from AutoGuide.com Free App
 
1 - 6 of 6 Posts
Top