Honda D Series Forum banner

1 - 7 of 7 Posts
9

·
Guest
Joined
·
0 Posts
Discussion Starter #1
i bought the cam from comp. the 59300 i believe.. i put it in my d16z6 head. im running a mini me turbo right now.. anyways i still have stock valves, springs and retainers... i adjusted the valves to oem spec.. the problem is.. is the vales tick wayyy too loud.. ive noticed a pretty good bit of performance gain with the cam but what should i do next to make it where it wont soud like a deisel? what should i adjust the valves to? or should i buy new springs/retainers? what did u set your valve lash to?
 

·
Registered
Joined
·
4,585 Posts
Thats what that cam does :) Try and go .006 and .008 Instead of OEM spec.. I had that cam @ one point and yes it made noise..
 

·
Brokedick Millionaire
Joined
·
40,226 Posts
The noise is from the LMA's no way to get rid of it. All due in part to the reduced base circle ZEX used on the lobes.
 

·
Registered
Joined
·
1,130 Posts
transzex said:
The noise is from the LMA's no way to get rid of it. All due in part to the reduced base circle ZEX used on the lobes.
Good info to know..I had heard this but never really payed to much attention..I'll rememebr it when I put my cam in my head..
 
9

·
Guest
Joined
·
0 Posts
Discussion Starter #5
soo even if i get the aftermarket valvetrain... itll still tick huh? oh well thanx for the info ill try to adjust them to that spec..
 

·
Registered
Joined
·
2,215 Posts
I have this cam in my car with the zex valve springs and it also makes this noise, it is completly normal for this cam to do that!!!
 

·
Registered
Joined
·
593 Posts
95ex-t said:
i bought the cam from comp. the 59300 i believe.. i put it in my d16z6 head. im running a mini me turbo right now.. anyways i still have stock valves, springs and retainers... i adjusted the valves to oem spec.. the problem is.. is the vales tick wayyy too loud.. ive noticed a pretty good bit of performance gain with the cam but what should i do next to make it where it wont soud like a deisel? what should i adjust the valves to? or should i buy new springs/retainers? what did u set your valve lash to?
just a heads up, you might wanna be carefull to not rev that thing so much with the stock valvetrain and that cam. myself and others have destryed our motors from floating valves, from not changeing the springs at least. it must be even more tempting with a turbo setup but you'll regret it later if it breaks :cry:

and yea mine ticked like a mofo when i had it too.
 
1 - 7 of 7 Posts
Top