Honda D Series Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
430 Posts
Discussion Starter #1
i have a boosted d15b7 and recently when driving down the highway my car started to misfire (possiably on more than one cylinder)
i changed the spark plugs and it still did the same misfire thing .
but the next day after sitting in the garage over night it seemed to be fine untill i drove it on the highway???

is it possiable that the intercooler could be cooling down the aircharge too much cause my hondata was saying the intake temp was only like 10 degreese F. im not sure what the deal here is i just want the missfire to leave.
 

·
Registered
Joined
·
378 Posts
The plug wires maybe? Maybe a loose connection?

I don't think the intake temperature can be too low. I don't think that would ever cause problems, but I live in the heat so I don't have experience with that.

Does it smoke at all? Maybe an injector problem? Check these things to see if they are all good. :?
 

·
Registered
Joined
·
430 Posts
Discussion Starter #3
Dr.Boost said:
The plug wires maybe? Maybe a loose connection?

I don't think the intake temperature can be too low. I don't think that would ever cause problems, but I live in the heat so I don't have experience with that.

Does it smoke at all? Maybe an injector problem? Check these things to see if they are all good. :?
no there is no smoke or anything strange other than the missfire.

and it is kind of a sparatic thing like it will misfire onetime then another it wont.

is there a kind of plug wires anyone could reccomed
i was thinking of like some ngk ones
 
T

·
Guest
Joined
·
0 Posts
Ha, your thread states cold weather issue.......I have that same problem. Only mines different, I cant drive my POS. Got -30 and 6 feet of snow, f*ck
 
1 - 4 of 4 Posts
Top