Honda D Series Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Like it says
Code 3 = Map (Switched out to an extra one that i have and a new oring)
code 14 = IACV ( on the back of the intake manifold, i switched it also with one i had in the garage..tested before i put it in and cleaned with throttle body cleaner..it made awesome noises when i put power to it)
Code 17 = VSS

So when i start the car it goes up to 1500 rpm like normal and then it drops down to like 100 rpm or dies.

this is all within 1 second.

i will postup video.

but it has a new map sensor, new eacv/iacv, and i dont see how the vss would play into this.

My launch control works fine..i can rev up to 3800 and itll bounce. my ecu uses the vss to say "hey the cars not moving..bounce the tach around 3800 till it rolls forward a wee bit"...so im assuming my vss is fine.

its very weird. i was thinking fuel pump or something in that area.

The car will drive when i manually keep the rpms above 1000 rpms...any suggestions?

Video of the code here
1201091742.3g2 on Flickr - Photo Sharing!

Video of the start up etc here
1201091740.3g2 on Flickr - Photo Sharing!
 

·
Registered
Joined
·
19 Posts
Discussion Starter #2
So now I'm just getting a code 14 ... I burped the coolant system etc and now it's still sayin iacv.. I replaced it too! Both of them when given power made litle clicking plunger noises which leaves me to believe thy are good.

What would cause it to say a 14 but when replaced with a new one it's still being dificult. I also redid the ground near the thermostat. I took it apart and used mr dremel to take the rust off. I unplugged the ecu to reset it... Didn't help either.

Give me other stuff to check.. I'm stumped and out of places to look.

Oh also it will now at least idle and not stall but when you blip he gas or hold it around 1000 rpms it will bounce on it's own

also when I took the gas recurlatot valve thats on the fuel rail... If I take he top hose off and let it hang loose the car sounds better and idles a little higher.. Could that be the issue or a fuel pump or fuel filter
 
1 - 2 of 2 Posts
Top