Honda D Series Forum banner

1 - 19 of 19 Posts

·
VTEC withdrawals
i "ride" yo momma
Joined
·
1,339 Posts
Discussion Starter #1
so this is the first time ive put a new clutch in...ive swapped over a clutch. just never done a new one. so i picked up an exedy clutch/pressure plate/carquest flywheel. but at first i had a guy resurface my flywheel on his lathe...it seemed unbalanced to me but he said it was warped...it had worked earlier but the clutch was slippy as fuck...like anything over 15% throttle and BRUUUMMM. so ANYWAY...i put the resurfaced fly in with the other parts...it cranked up and had a funny idle *prolly a switched connector or hose* but when id bring it to a higher idle and hold it you could feel a shaking. note...the whole time the car was on stands and the clutch pedal was engaged. what worries me is that in neutral when id pull the clutch you could hear a quite loud clicking. idk wtf could cause this. i replaced the throwout and pilot bearings even tho the throwout only had 6k miles on it. ill take any suggestions. tomorrow morn im gonna finish hooking the motor up. thanks d fam
 

·
Brokedick Millionaire
Joined
·
40,312 Posts
vaguely sounding like ISB.

Did you grab your shaft and wiggle it?????

NOT THAT SHAFT, the input shaft!
 

·
VTEC withdrawals
i "ride" yo momma
Joined
·
1,339 Posts
Discussion Starter #3
it seemed pretty sturdy. i didnt TRY and wiggle it but i played with the throw out some today and it the input didnt move. i actually turned it some when putting the "grease" on it
 

·
VTEC withdrawals
i "ride" yo momma
Joined
·
1,339 Posts
Discussion Starter #5
yeah....a lil spit never hurt *waits for d fam to see post*
 

·
VTEC withdrawals
i "ride" yo momma
Joined
·
1,339 Posts
Discussion Starter #6
but in all seriousness...when me and mom went to drop the trans onto the motor....it didnt seem to have any side to side give as tho the "I.S" was moving.
 

·
Brokedick Millionaire
Joined
·
40,312 Posts
I was gonna ask if your mom checked your shaft........but damn!!!!

OK kidding aside.....do any of the springs in the PP have wear marks, even on a new unit?




unit.....LOL!
 

·
VTEC withdrawals
i "ride" yo momma
Joined
·
1,339 Posts
Discussion Starter #8
I was gonna ask if your mom checked your shaft........but damn!!!!

OK kidding aside.....do any of the springs in the PP have wear marks, even on a new unit?




unit.....LOL!
not on the new one...but the old one was starting to get shiny on the tips of the springs...bout 1/8th inch wide on each tip. seemed like the throw out coulda dont it to me. the old ones springs still looked great tho...nothing bent
 

·
Brokedick Millionaire
Joined
·
40,312 Posts
not on the new one...but the old one was starting to get shiny on the tips of the springs...bout 1/8th inch wide on each tip. seemed like the throw out coulda dont it to me. the old ones springs still looked great tho...nothing bent
Those springs might be weak and moving around. With clutch engaged (foot off the pedal) it shouldn't vibrate.
 

·
VTEC withdrawals
i "ride" yo momma
Joined
·
1,339 Posts
Discussion Starter #10
Those springs might be weak and moving around. With clutch engaged (foot off the pedal) it shouldn't vibrate.
im hoping it was the flywheel....cause it was making the noise with the NEW pp
 

·
VTEC withdrawals
i "ride" yo momma
Joined
·
1,339 Posts
Discussion Starter #12
exedy clutch and pp. and it STARTED when i put the "new" shit in. could it be that the clutch was gripping an "unbalanced" surface..i.e effed up flywheel and causing that?
 

·
VTEC withdrawals
i "ride" yo momma
Joined
·
1,339 Posts
Discussion Starter #14
well if the fly is unbalanced and the pp bolts into fly...doesnt it become unbal?
 

·
Brokedick Millionaire
Joined
·
40,312 Posts
Yes, but takes a lot to unbalanced a flywheel.

If it was cut down to say 13 lbs it needs rebalanced. If only cut the friction surface it won't need balanced.
 

·
VTEC withdrawals
i "ride" yo momma
Joined
·
1,339 Posts
Discussion Starter #16
while on the lather you could see AND hear that the surface being cut was unlevel somehow....if you cut down a flywheel without it mounted to the lathe flush...could it do it then?
 

·
Brokedick Millionaire
Joined
·
40,312 Posts
while on the lather you could see AND hear that the surface being cut was unlevel somehow....if you cut down a flywheel without it mounted to the lathe flush...could it do it then?
same as getting a piece of grit behind a brake rotor when slapping it back on.

But the lathe operator should have picked it up on first pass.

1/3 of the flywheel would be cut and the other 2/3's not, pie style. At that point you measure run out on the outer portion of the flywheel. If the run out is wacked you dismount and remount the flywheel.

Or you would check the run out before firing the lathe up.

Need Acid Beaver's help on this.

calling it a night, hope I've help somewhat.....
 
1 - 19 of 19 Posts
Top