Honda D Series Forum banner
1 - 5 of 5 Posts

·
Registered
94 civic hatch
Joined
·
430 Posts
Discussion Starter · #1 ·
I have an issue with my clutch. When I first got my car a 94hb with hydraulic clutch. The clutch would start engaging with the pedal about half way out. So one day I wasn’t burning tire or anything like that. I was just taking it to redline and quick shifting 1st through 3rd gear. I only did that 3 times and when I was done. The clutch was starting to engage like being depressed 1inch. So basically it was it was engaging while the pedal was almost touching the floor<<<<I hope this makes sense. So the first thing I did was check the fluid it was ok. So is there anything I can adjust to help or is something broke? I am going to install anther clutch anyhow.
 

·
Registered
Joined
·
525 Posts
Sounds like you might have a leak in your clutch line or it needs bleeding. It will only need bleeding if you have a problem so don't stop there.

You can also check if your pedal adjustment got messed up somehow.
 

·
Registered
94 civic hatch
Joined
·
430 Posts
Discussion Starter · #3 ·
yeah when i put my new clutch and flywheel in ill inspect everything and of course bleed the system its just strange the guy before me drove it for around 4k miles with no problems the bam all the sudden
 

·
1.8 nawz powa
Joined
·
7,841 Posts
When you were doing your "quick shfiting" you might have made the rod going into the master cylinder loose and now you have to push farther down to get the clutch to work. Crawl under there and make sure on the back of hte pedal the rod and nut are all the way out and tight.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top