Honda D Series Forum banner

1 - 20 of 24 Posts

·
Shackle me NOT!!!
1995 Honda Ballade
Joined
·
4,692 Posts
Discussion Starter #1
funny thing happened last night, driving to a mates house, and sat at a traffic light, when wham.......no clutch...........pedal is flat on the floor and nothing, so I turn the car off and shove it into 1st and start the car like that just to get out of the intersection.......I get to the other side and pop the hood, container is empty and I'm thinking, damn I have a leak somwhere. I ponce around the car doing a dance and trying not to kick the car, when I get back inside and pull the pedal up........all of a sudden I have pressure again. I go to my local spares shop and bought some dot4 and topped up the container......this morning the clutch squeaks a bit, but it seems to be working fine and the container is still full and there are no leaks anywhere..

any ideas???
 

·
Premium Member
Civic turbo Hx/Ex
Joined
·
18,609 Posts
Its the magic clutch... Throw it out in your back yard and maybe a turbo will grow!

You prob have a leak someplace close to the inside of the motor and can't see it. Look harder jack up the car and have someone do the clutching while you look under the motor. It could be just a pinhole with a slow leak. Check it out real good!
 

·
Shackle me NOT!!!
1995 Honda Ballade
Joined
·
4,692 Posts
Discussion Starter #3
will check it tonight..................it was a 2nd hand clutch and pipes that I put on, so the posibility is deff there. Ta
 

·
Shackle me NOT!!!
1995 Honda Ballade
Joined
·
4,692 Posts
Discussion Starter #12
well.............the fittings are all ok, all of the lines are bone dry, come weekend I'm going to replace the whole lot and bleed it again..........I'm hoping the clutch master isn't leaking.........
 
J

·
Guest
Joined
·
0 Posts
mine would do this, i would top it off, then like a week or 2 later it would be empty again (id know cause id have no pedal), and i couldnt figure out where i was losing it, so i pulled off the little boot over the clutch arm, the slave cylinder was spewing fluid onto the arm and into the clutch, and it was hidden by the boot, so i replaced the slave cylinder and it was all good (after replacing the clutch too from all the fluit ruining it)
 

·
Shackle me NOT!!!
1995 Honda Ballade
Joined
·
4,692 Posts
Discussion Starter #14
that's it I'm gonna pull the boot off and see what's going on inside.....funny thing is this is the first time that it's done it........even this morning........bottle is still full.....well this saterday I'll have a closer look and give you guys some feedback.
 

·
Shackle me NOT!!!
1995 Honda Ballade
Joined
·
4,692 Posts
Discussion Starter #18
^^^^ well you lot are like 7 hours behind us so I've done it last night.......inside of the boot is bone dry and the level hasn't budged in three days. [email protected] valvecover. no can do.........go check the thread that was closed for the reason....bit of a sore point for me.
 

·
Shackle me NOT!!!
1995 Honda Ballade
Joined
·
4,692 Posts
Discussion Starter #19
Here's the culprit....................it was the threaded fitting....put some thread lock on it and tightend it.....I'll have to get another steel pipe made up sometime as the pipe itself was starting to twist...........well it came off a 92 civic so a bit of wear and tear is expected.

Damn I have to start cleaning up that engine bay........too much loose wires hanging around....
 
1 - 20 of 24 Posts
Top