Honda D Series Forum banner

1 - 20 of 26 Posts

·
Registered
HONDA
Joined
·
1,221 Posts
Discussion Starter #1
Ok so the 96 hatch I picked up, the lights don't work on the dash. I'm totally confused. Checked the fuses and number 30 and 28 were popped. I replaced them still nothing. I pulled my dash apart and started checking wires I pulled out an old alarm in there as well, but still no lights if I check the wires there is current going through but for some reason no light from the bulbs. On my cluster the only lots that work are the icons like the cel srs etc but the actual lighting is what isn't coming on any one have any ideas?


Sent from AutoGuide.com Free App
 

·
Registered
Honda Civic
Joined
·
2,943 Posts
Dimmer switch might have taken a poop.

Pop it out of the dash, UN hook the connector and jump the black wite to the red wire (NOT the red/black wire)

Let me know what's up.

Sent from AutoGuide.com Free App
 

·
Registered
HONDA
Joined
·
1,221 Posts
Discussion Starter #4

·
Premium Member
Joined
·
5,819 Posts
Are you getting 12 volts to the red/black wire and ground to the red wire at the cluster plug?

Did you disconnect any thing to do with heater?
 

·
Registered
HONDA
Joined
·
1,221 Posts
Discussion Starter #6
Are you getting 12 volts to the red/black wire and ground to the red wire at the cluster plug?

Did you disconnect any thing to do with heater?
Let me make sure i understood correct the red wire should be ground? and no did not disconect any heater plugs

Sent from AutoGuide.com Free App
 

·
Registered
98 Civic EX
Joined
·
3,189 Posts
hmmmm...black should be ground...or am i being daft?
 

·
Premium Member
Joined
·
5,819 Posts

·
Registered
HONDA
Joined
·
1,221 Posts
Discussion Starter #9
I checked the red wire one cluster plug. It was the 2nd wire over it did not have ground it did have continuity with the red wire on dimmer switch so i checked that wire for continuity to ground as well i got nothing

Sent from AutoGuide.com Free App
 

·
Premium Member
Joined
·
5,819 Posts
I checked the red wire one cluster plug. It was the 2nd wire over it did not have ground it did have continuity with the red wire on dimmer switch so i checked that wire for continuity to ground as well i got nothing

Sent from AutoGuide.com Free App
Did you check for power at the red/black wire? Remember the head light switch needs to be on to check for power on the red/black wire.
 

·
Registered
HONDA
Joined
·
1,221 Posts
Discussion Starter #11
Did you check for power at the red/black wire? Remember the head light switch needs to be on to check for power on the red/black wire.
Ok you just confused me you said check for ground at the red and black and now you wabt me to check for power at same wire?

Sent from AutoGuide.com Free App
 

·
Premium Member
Joined
·
5,819 Posts
Ok you just confused me you said check for ground at the red and black and now you wabt me to check for power at same wire?

Sent from AutoGuide.com Free App
Sorry man. The red wire is the ground wire for the cluster lights. The red/black is power for cluster lights.

You need to check the red/black wire for power with the head light switch on. Are the bulbs in the cluster good?
 

·
Registered
HONDA
Joined
·
1,221 Posts
Discussion Starter #13
Sorry man. The red wire is the ground wire for the cluster lights. The red/black is power for cluster lights.

You need to check the red/black wire for power with the head light switch on. Are the bulbs in the cluster good?
Bulbs are good give me a sec to retry test

Sent from AutoGuide.com Free App
 

·
Registered
HONDA
Joined
·
1,221 Posts
Discussion Starter #14
Yes via my test light the red and black has power on the cluster plug and on the dimmer switch

Sent from AutoGuide.com Free App
 

·
Premium Member
Joined
·
5,819 Posts
Yes via my test light the red and black has power on the cluster plug and on the dimmer switch

Sent from AutoGuide.com Free App
Ok. Now if you take a piece of wire and stick it in the red wire on the cluster plug and ground the other end it should light up.

like this..

[/URL] Uploaded with ImageShack.us[/IMG]
 

·
Registered
98 Civic EX
Joined
·
3,189 Posts

·
Premium Member
Joined
·
5,819 Posts
Lol i did that and nothing...

Sent from AutoGuide.com Free App
Ok I might know what the problem is but it's only a guess. I think the gold is lead that sends signal to the lights is messed up. Give me a sec to take pics and upload them to show you what to try. Better yet pm me your number and ill try to send a video to explain it better.
 

·
Registered
Honda Civic
Joined
·
2,943 Posts
Dang, dude! I need to see if I have my electrical gremlin repelant. I'll ship it to you if I can find it. lol

2JZ, im surprised your instructions didn't help him. I wonder if there is a short in a wire somewhere?

Srysly, good luck!
 

·
Registered
HONDA
Joined
·
1,221 Posts
Discussion Starter #20
Ok I might know what the problem is but it's only a guess. I think the gold is lead that sends signal to the lights is messed up. Give me a sec to take pics and upload them to show you what to try. Better yet pm me your number and ill try to send a video to explain it better.

pm sent




Dang, dude! I need to see if I have my electrical gremlin repelant. I'll ship it to you if I can find it. lol

2JZ, im surprised your instructions didn't help him. I wonder if there is a short in a wire somewhere?

Srysly, good luck!
Thanks big j

Sent from AutoGuide.com Free App
 
1 - 20 of 26 Posts
Top