Honda D Series Forum banner

1 - 20 of 20 Posts

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
4,005 Posts
Discussion Starter #1
it wont start unless the throttle is wide open and even then I have mild backfires and itll want to stall. Ive replaced the fuel filter, fuel pump and cleaned the tank and hard lines and poured injector cleaner in. the cam to crank relationship is in correct time, the dizzy is in the center on the mount. I cant figure it out
 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
4,005 Posts
Discussion Starter #6
it ran like a champ for 3 days, then on the highway at 80mph it started to back fire and try to stall. I took off the fuel filter and it looked like muddy water.
if the cam/crank timing is correct, how do I adjust the dizzy timing?
 

·
Registered
eg9
Joined
·
344 Posts
what happened in the first place?

if you've replaced all of the above and you're still getting mud in your fuel filter chances are its from your fuel tank unless your fuel rail or injectors are clogged.
 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
4,005 Posts
Discussion Starter #10
what happened in the first place?

if you've replaced all of the above and you're still getting mud in your fuel filter chances are its from your fuel tank unless your fuel rail or injectors are clogged.
mud? no. I said the fuel filter was replaced because when I dumped out the gas inside of it it looked like muddy water and burnt black....almost like diesel.
 

·
Registered
98 honda civic LX
Joined
·
1,765 Posts
i had a valve go out in my truck and it would do the same thing i had to buy new heads for my 350 it was cheaper then rebuilt.....so maby a valve is pacmaned?
 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
4,005 Posts
Discussion Starter #15
i still think its your distributor, no CEL codes?
I think its the dist. too, and yeah when the car ran great it threw a code, but when it ran like shit the cel went away
 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
4,005 Posts
Discussion Starter #16
ok, the crank and cam timing are exactly where its susposed to be. I checked the rotor and cap and theyre clean....I still can figure it out. help?
 

·
Registered
92 Civic Hatch
Joined
·
1,757 Posts
if your timing is 100% correct, cam and crank timing, along with spark plugs in right order....the car should run fine, especially if it ran fine before hand,and then outta no where it starts running like crap... only other things i could think of would be if your car was running super rich, could cause some backfire, or like was said if you drop a valve...I would imagine you'd hear a dropped valve though. Anything you arent telling us?

Is it a constant backfire?
 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
4,005 Posts
Discussion Starter #18
if your timing is 100% correct, cam and crank timing, along with spark plugs in right order....the car should run fine, especially if it ran fine before hand,and then outta no where it starts running like crap... only other things i could think of would be if your car was running super rich, could cause some backfire, or like was said if you drop a valve...I would imagine you'd hear a dropped valve though. Anything you arent telling us?

Is it a constant backfire?
going on the highway at 80mph and 4k rpm it was fine, then it felt like it wasnt getting fuel and started to backfire like I threw a rod. took it home and looked at it and noticed the fuel filter looked like shit so I replaced it and changed the fuel pump. went to start it and it backfired upon start up and had to give it alot of throttle. oh, and when I had to stop at redlights, it would stall out on me
 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
4,005 Posts
Discussion Starter #20
vac leak?
I dont think so.....according to haynes manual it could be ignition or secondary ignition.....since Ive replaced everything else. anybody wanna walk me through how to set the dizzy to 16* before tdc?
 
1 - 20 of 20 Posts
Top