Honda D Series Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
605 Posts
possibly ur o2 is goin bad or sumthin is goin bad but not completly broke
 

·
Registered
'02 Civic LX Coupe
Joined
·
609 Posts
Mine did that for a while after i got my headers and full exhaust installed. This is probably because i am running no cat though...
 

·
Registered
'02 Civic LX Coupe
Joined
·
609 Posts
Then that may have something to do with it. Try resetting your ECU and see what happens.
 

·
Registered
Joined
·
162 Posts
if you run a test pipe or no cat your check engine light will come on and it will throw a code that is a p0420 it says that the oxygen content is below threshold.... this means that the second sensor in your exhasut..the downstream one. is reading dirty air....obviously cause there is nothing cleaning it. you might wanna look into an o2 simulator or make your own o2 sim. this can be done by using spark plug non foulers...and dont tell me it doesnt work. people use it on turbo cars all the time. i do... and i have no problems at all
 

·
Registered
Joined
·
120 Posts
if you run a test pipe or no cat your check engine light will come on and it will throw a code that is a p0420 it says that the oxygen content is below threshold.... this means that the second sensor in your exhasut..the downstream one. is reading dirty air....obviously cause there is nothing cleaning it. you might wanna look into an o2 simulator or make your own o2 sim. this can be done by using spark plug non foulers...and dont tell me it doesnt work. people use it on turbo cars all the time. i do... and i have no problems at all

X2!!!!! Rite on the $$$$ :done: lmao
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top