Honda D Series Forum banner

1 - 13 of 13 Posts

·
Registered
huh?
Joined
·
1,315 Posts
Discussion Starter #1
ok, cant figure out what the problem is, or if there is even one, as im a
total hypochondriac when it comes to my car.
I went to go get pizza and on the way, i noticed that my car was idling reaaal low...like right above the pin. But not rough. It doesnt feel like its on the verge of stalling, it almost feels like its not on, i had to tap the gas to make sure.
Now, i always run The good gas in my cars, i always have, exept in my old Falcon. And my dad put cheap stuff in it. Would that really make a difference.
It also felt a bit weak driving, not overly weak, but i noticed it.
It didnt throw any CEL's so im a lil stumped.....

Gonna try to throw a vid up later..
 

·
Registered
94 civic, 90 talon
Joined
·
1,943 Posts
Check your idle screw or something or maybe your IACV got super dirty. Thats weird I don't think bad gas would do that.
 

·
Registered
huh?
Joined
·
1,315 Posts
Discussion Starter #3
I know that i noticed a difference in gas types in my saab...but its a frickin honda...My dad says im trippin and that it has idle'd that low since we got it...but its at like 450...i thought it was supposed to be at like 900...maybe im trippin...
I also didnt mention, there is not one mod on the car...
 

·
Registered
94 civic, 90 talon
Joined
·
1,943 Posts
Mine idles around 900, but my idle is all screwy. I would adjust the throttle screw and see what happens. I would also suggest buy some carb cleaner or sea foam and give the TB and intake a good cleaning. It may also be a faulty TPS.
 

·
Registered
huh?
Joined
·
1,315 Posts
Discussion Starter #5
yeah, i think tomorrow she's gonna get a good cleaning...i just went for a spin, and it seems fine, so i dont know:uh:
 

·
Registered
90 civic si
Joined
·
1,536 Posts
im in a similar situation.. i am leaning toward iavc.. or tps and my issue... got stranger yuesterday when i want to press the gas and nothing happened my boost gauge went up to 0 but my car didnt go anywhere rpms just kept dropping and this happened while i was driving...
 

·
Registered
94 civic, 90 talon
Joined
·
1,943 Posts
im in a similar situation.. i am leaning toward iavc.. or tps and my issue... got stranger yuesterday when i want to press the gas and nothing happened my boost gauge went up to 0 but my car didnt go anywhere rpms just kept dropping and this happened while i was driving...
Well the IACV is easy as shaft to clean and the tps is easy to check. Your issue sounds more like the tps then the iacv or you could just have a boost leak haha.
 

·
Registered
huh?
Joined
·
1,315 Posts
Discussion Starter #10
dude...its the freaking civic gremlins...everyone has lil retarded issues right now...
 

·
Registered
Joined
·
14,661 Posts
you guys are silly.. if your car is over 10 years old, your going to see it start to fail. this is the natural progression of anything. most of the sensors will not be going bad, but will need to have the last 10 years of crap cleaned off them. have fun, get cleaning. :lol:
 

·
Registered
huh?
Joined
·
1,315 Posts
Discussion Starter #13
yeah, luckily it got a rebuild about 30,000 ago...but its still abit dirtay....will clean and update!
 
1 - 13 of 13 Posts
Top