Honda D Series Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
605 Posts
Discussion Starter · #1 ·
ok ive noticed today while driving my car on the highway once i hit 60 my car starts to sputter, once i hit 60 or anything even lower than that when i hit the gas it'll sputter like a misfire, i do have some oil leaking into my sparks plugs and the o-ring gaskets need changed. right now im pulling the plugs to clean them and adding anti-seize. but i was wondering if the problem might be coming from the dizzy or something else. has anybody had this problem.
btw its a 95 cx hatch d15b8

thanks in advanced
 

·
Registered
Joined
·
999 Posts
i had the same problem ... i changed cap and rotor ... and im all good
 

·
Registered
Joined
·
256 Posts
i had a similar problem...changed the ignition and upgraded to better spark plug cables and it resolved it.
 

·
Registered
Joined
·
120 Posts
theres soo much that can do it, but its usually between the cap, rotor, wires, plugs. the slightest slice in a wire will do it. basically do a tune up and it should be fine
 

·
Registered
Honda
Joined
·
2,692 Posts
i would fix the oil leak and replace the o-rings and buy new plugs (or clean the old ones) first, because that may very well be the problem. If that doesnt fix it, then look into what was listed above.
 

·
Registered
Joined
·
435 Posts
check the oil !
 

·
Registered
Joined
·
605 Posts
Discussion Starter · #7 ·
ok i changed the plugs and it fixed the problem i also bought a set of wires but im returning them until i can get a little more money for ngk plug and wires
 
1 - 7 of 7 Posts
Top