Honda D Series Forum banner

1 - 20 of 37 Posts

·
Registered
Joined
·
489 Posts
Discussion Starter #1 (Edited)
Please Help

:( ok well im sad!!! I got my block all put together and now it will not start. I pulled the ECU and turned it over a couple of times to start the brake in. Pluged it in and tried to turn it over and got nothing. So started checking for fuel and spark. First fuel, thought I might be low on gas so I put in 1 1/2 gallons. Still the same. Pulled the fuel line that goes to the FPR and got a little bit to come out. Put it back on and and primed it, and on the gauge at the FPR only got up to 1 psi. When I start it i get nothing. ? So im lost. I still have stock fuel pump. Have not touched it. All the same fuel parts. same ECU. i changed the fuel filter less then 10K ago. any suggestion will be appreciated ( not sure of spelling, sorry) and tried. thanks in advance.
 

·
Registered
Joined
·
4,258 Posts
check your grounds, check your spark plugs to see if your getting fuel, is your main relay good/fuel pump coming on?. are you getting any cel's

its not your fuel filter, our pumps rarely die, and when you say primed it?. what ?

where did you get the fpr?
 

·
Registered
Joined
·
489 Posts
Discussion Starter #4
prime - like i turned the key ON but didnt start.
I can hear the fuel pump start. (like the gurgle noise) Checked the fuse and relays. checked grounds and added 2 more. and no cel's. thanks
 

·
Registered
Joined
·
4,258 Posts
so its turning over but just not starting , or your turning the key and not getting any engine movement?
 

·
Registered
Joined
·
489 Posts
Discussion Starter #6
Both. I turn it over and get nothing. I turn the key to on and dont start it and now i get nothing. i used to get fuel pressure. i went to pull the gas line off the fuel rail and started squirting fuel. so i pulled my injectors out of the intake manifold and tried to start and not spraying.
 

·
Registered
Joined
·
4,258 Posts
main relay. my guess. what car is it?.

my diagnoses is put your hand or couple fingers on the main relay and turn to car to acc. you should feel the contacts in the relay close and then your pump will make a whiiir noise, which is it building pressure through the fuel system.
 

·
Banned
Joined
·
1,094 Posts
check and re-check your grounds, hit the main relay a few times if you can hear it not working EVERY time. any kinks in any of the fuel lines?
 

·
Registered
Joined
·
489 Posts
Discussion Starter #12
I have a obd1 ecu PO6 chipped. i can not check my CEL it will not give me any code. just solid...
 

·
Registered
Joined
·
489 Posts
Discussion Starter #16
k when i turn the key to the ON postion and not starting it i get a solid CEL, oil light and battery.... and none of them go off
 

·
Worst Mechanic Ever!
Joined
·
2,915 Posts
From what the guys are saying, sounds like you need to try a different ECU if possible.
 

·
Registered
Joined
·
489 Posts
Discussion Starter #19
k got p28 and still the same... tried to start and nothing... damn this is pissing me off!!!!
 

·
Registered
Joined
·
4,258 Posts
hmm. thats not what i expected you to say when you came back.

where did you get that ecu from?. did you just buy it or did it come from a working car.

ok. wait were you getting a solid cel after you jumped the service connector?
 
1 - 20 of 37 Posts
Top