Honda D Series Forum banner

1 - 12 of 12 Posts
Y

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Alrighty Guys. I Have A 89 Crx Si With The Stock D16a6 With 240000 Miles On It. Well I Drove My Car All Day Today With No Prob. I Went On Like A 30 Mins Drive On The Interstate When I Got Off Then Started To Go Again My Tach Started To Jump And My Speedo Didnt Work. My Lights Got Kinda Dim,well I Made It To The Mall And It Died And Wouldnt Start. I Went In The Mall Killed Some Time And Came Back Out And Started. It Made It Like 10 Feet And Was Cutting Out Really Bad And Wouldnt Pull Itself Then Died. Well It Kinda Seems Like The Alt Went And Was Kinda Surging Or Something.

What Do U Guys Think?????


Also If It Is The Alt, I Have A Obd1 Alt Can I Use It Or Is It Diff From The Obdo?

Thank You Guys
Me
 
L

·
Guest
Joined
·
0 Posts
Discussion Starter #2
sounds like alt. had myne go out just the other day and sounds about the same
 
Y

·
Guest
Joined
·
0 Posts
Discussion Starter #4
ok guys i just went and got my car. it wouldnt start when i got there. well i putt a big ass batt on it and it started but wouldnt last but like 5 mins and died again. i unhooked the wire to the alt and unplugged it and it still drained the batt.

PLease help guys

thanks me
 
L

·
Guest
Joined
·
0 Posts
Discussion Starter #5
its the alt. because i could jump my car off and leave the cables on the batteries and the car would run fine but when i took a cable off the car would drain almost instantaneously.
 
Y

·
Guest
Joined
·
0 Posts
Discussion Starter #6
i didnt take the cable off the batt i took the cable off the alt and it still drains the batt.
 

·
Banned
Joined
·
181 Posts
of course the battery is gonna drain if you unhook the alternator.

you need to start the car (jump start or whatever) KEEP THE DAMN ALTERNATOR HOOKED UP....

then remove the positive cable from the battery. if the alternator isnt charging the battery.... then the battery is running the car, when you disconnect the battery, car should die.
 
Y

·
Guest
Joined
·
0 Posts
Discussion Starter #8
ight,will do when i get back tonight, thanks guys, anym ore help would be great
 

·
Registered
wtf? read above
Joined
·
1,248 Posts
when my dizzy went out (in my prelude) it did the same shit.....just a thought.
 

·
Registered
93 DelSol S, 95 DelSol Si, 01 Odyssey EX, 04 CRV EX
Joined
·
2,165 Posts
nope, it's the alt.


now, if u ever disconnect it to drive, disconnect it from the fusebox and tape the wire.


but it is the alt.... i can almost guarentee it..... also check your alt charge wire for resistance... it might tell you if theres corosion thats hindering the charging. I had a charging problem, and the wire was it... took me a long time to find the charging bug.
 
1 - 12 of 12 Posts
Top