Honda D Series Forum banner

1 - 5 of 5 Posts
S

·
Guest
Joined
·
0 Posts
Discussion Starter #1
...when the car is stopped.(89 honda crx si). I just bought it and here's what it does. If you start the car with the shifter in neutral. it will not go into any gear. If you start it in reverse with the clutch depressed, you can drive normally and select the other gears. some stoplights however, it will not go into first. The shifter is very loose while its in gear so I ordered a stabilizer bushing kit today. I am going to change the fluid tonight. I have done some searching on this forum and appearantly, honda trannys rarely have syncro's go out. What else could be the cause of my problems. Oh.....I adjusted the clutch cable and that helped a little bit.
any input would be greatly appreciated. You guys are very knowledgeable (for the most part) j/k..
thanks
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #2
ok...last night I changed the tranny fluid and put in Synchromesh. It feels better when I am driving but it still has a hard time going into gear at a stoplight. I tightened the clutch cable as much as I could. My shift stabilizer bushings should come in the mail tomarow but I am not sure if that will help. Could the loose linkage possible be the source of this problem.
thanks.
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #4
I have discovered the problem. When I push the clutch all the way to the the floor. the tranny is engaged but just a little. I noticed that with the shifter in gear, clutch to the floor, and foot off the break, the car was moving. Just a little but still moving. The clutch
is still engaged at that position. If I let the clutch pedal up about 1.5-2 inches, I can select the gear that I need. even reverse. The cable is too tight and nees to be let out a bit. I hopw this helps someone else who might experience a similar situaton with a cable tranny.
thanks
 

·
Registered
Joined
·
35 Posts
Your pressure plate is messed up or the release fork is bent or both or the cable is adjusted wrong. You just bought it? maybe the previous owner broke it?
 
1 - 5 of 5 Posts
Top