Honda D Series Forum banner

1 - 9 of 9 Posts

·
Registered
88 hatch
Joined
·
789 Posts
Discussion Starter #1
So this is happening in a buddys car. Its a all motor built gsr with rdx injectors. It was tuned by Mikey at Profunction. All he has to do when he drives it is get on it enough for vtec to engage and then when he lets out the car goes pig rich and stays there for 15 seconds or so. It will almost foul the plugs cycling the key when its rich also gets it to stop. Any ideas on this? Its also tuned on eCtune.
 

·
Registered
88 hatch
Joined
·
789 Posts
Discussion Starter #4
The tuner is stumped. The are buddy club spec 4s cams. I think we are going to try changing map sensors and switching the source to the plenum from the throttle body. We also thought about changing the vtec solenoid. Dan did you find a solution to keep vtec from sticking? It was on royal purple and he switched to vr1 and no change there. Also changed the battery.
 

·
Registered
88 hatch
Joined
·
789 Posts
Discussion Starter #6
Alright. Well he doesn't have stock cams to drop in it to test it out. It's something we might look into if need be.
 

·
Classic Man
Civic
Joined
·
16,355 Posts
This is how I figured it out.



The moment I got out of VTEC and it stuck, I shut down and pulled over. Quickly ripped the VC off and pushed down on the rocker arm. It took me like 4 tries of having to pull over... then finally I did it and noticed it was moving the VTEC rocker as well on three of four cylinders, IIRC. All the other times I guess the pins slid back when I shut down. IDK. It was confusing. But it worked 100% fine with the OEM cam.

It was pig rich and sounded like a subaru. hah.
 

·
Registered
88 hatch
Joined
·
789 Posts
Discussion Starter #8
He ended up changing the vtec solenoid and his problem appears to be fixed. Thanks for the help Dan!
 
1 - 9 of 9 Posts
Top