Honda D Series Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
Hey guys, having a problem putting my head back together. Replaced my valve stem seals and on my way to finishing up the job, the rocker assembly isn't going on quite right.
I took the rocker assembly off as one piece,backing off all of the adjusters and leaving all the bolts in so it didn't come apart on me. When trying to reinstall the assembly, it doesn't just drop down onto the head flush. It feels like it's binding on the cam journals. The rocker arms aren't even close to putting tension down onto the valves so I know it's not that. I can get all of the bolts to thread in, but they get tight about halfway down, especially the ones in the middle of the assembly.

I left the cam in during the entire process, but I did rotate the engine over a few times to get tdc on each cylinder (timing belt never came off)

Is there something I'm missing? I've tried to drop it down about ten times now and I still can't get it on right. I had to walk away a few times now :surrender:
And yes, I have the shop manual and am following the correct sequence for tightening down the bolts on assembly

Any ideas would be appreciated, Thanks!
 

·
Registered
Joined
·
284 Posts
I pulled mine to check for any kind of wear. When I was putting it back on a had to fight all the vtec parts and rockers. It's how I would imagine caging an angry squid might be like...
 

·
Registered
Joined
·
3,314 Posts
The cam may be lifting up out of the cam journals or you are just fighting with the VTEC rockers pressing on the LMA's
 
1 - 7 of 7 Posts
Top