Honda D Series Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
ok, i have a d15b2 with mpfi and i believe i have an a6 cam, but its hard for me to see a difference. anyways, got it in with the y8 cam gear all timed up and running, but my question is if it were another b2 cam would the y8 cam gear throw off timing enough for it not to fire? thanks
 

·
Registered
1993 Cobra
Joined
·
4,036 Posts
it will be off by a half a tooth on the gear using the B2 cam with a Y7/Y8 cam gear. D15 Block is shorter than the D16 block. But it should still start, just run like crap.
 

·
my name says Guest, but Im really a MEMBER
Joined
·
10,488 Posts
people are going argue this, but I had a y7/y8 cam gear at one time. placed a 88-95 cam gear over top of it and they where exactly the same. the timing marks where in the same place and everything.

what timing marks on the y8 sprocket are you using? 7 o clock or flush with the head? NM you have to be using the head marks. Y8 motors using the head marks stock right? not 7 o clock like a6's z6's??
 

·
Brokedick Millionaire
Joined
·
40,239 Posts
it will be off by a half a tooth on the gear using the B2 cam with a Y7/Y8 cam gear. D15 Block is shorter than the D16 block. But it should still start, just run like crap.
Y7/8 cam gear CORRECTS the 1/2 tooth error because of the 5mm difference in deck heights.
 

·
Registered
1993 Cobra
Joined
·
4,036 Posts
I know it corrects it, I was stating IF he was to use the y7/y8 cam gear with the B2 cam it would be off.
 

·
my name says Guest, but Im really a MEMBER
Joined
·
10,488 Posts
yeah, that's the theory.

I really don't get this whole thing. if you milled the head, or had the deck flatten, etc. and the distance between the head and block is smaller, more compression, yay. but how would that cause the timing to be off.

if you put the bottom end at TDC. and the cam timing in the original position. the belts just going to be lossier. ????
 

·
Registered
Joined
·
31 Posts
Discussion Starter #7
ok, its still on stands, but it runs and sounds good. when i push the pedal it reacts well so i guess we'll see when my suspension shit is dealt with. any rusted bolt secrets? rusted all the way through the bushing tube
 

·
Registered
93 integra ls b18c
Joined
·
2,633 Posts
pb blaster, heat, impact.
 
1 - 10 of 10 Posts
Top