Honda D Series Forum banner
1 - 12 of 12 Posts

·
Registered
96lx
Joined
·
9 Posts
I'm getting fuel but no spark any help would be appreciated

Posted pics of ecu chip that's burnt up

I believe i had the grind in wrong place when this happened on z6 grounded to intake posting pic next

Had thus ground connected before swap was done no problem same ecu no issue plz help if possible
 

Attachments

·
Premium Member
Joined
·
5,819 Posts
That happens from having two plugs mixed up. The plug for the purge solenoid and iat sensor plug. The ecu will still work fine. The wire colors for the iat sensor should be red/yellow and green/black.

Are you getting 12 volts to the distributor? Are all grounds hooked up?
 

·
Registered
93 DelSol S, 95 DelSol Si, 01 Odyssey EX, 04 CRV EX
Joined
·
2,177 Posts
thats because you swapped IAT and PCS or IACV.

that chip only controls PCS. I bet you burned up a fair amount of trace on the bottom of the ecu board, and thats why your injector driver isnt getting power.
 

·
Registered
93 DelSol S, 95 DelSol Si, 01 Odyssey EX, 04 CRV EX
Joined
·
2,177 Posts
on what who? I didnt know web browsers had an OBD1 frontend.

you can always get another D1XXX chip and replace it; along with replace the traces on the board that are burnt and lifted.... Competent solderers will be able to do this.

Or replace the ecu.

The choice is yours.


But, you say no spark. Check your distributor as per FSM.

Check wiring from distributor as per FSM.

You can substitute any ecu to test; just be mindful; if your plugs are reversed, you will just burn out another ECU. So....

One problem at a time, fix your wiring. then get an ecu or yours repaired. Now test your wiring if it still wont start.

simple.
 

·
Registered
96lx
Joined
·
9 Posts
Discussion Starter · #9 ·
Just finding the time to get to fixing can anyone add any thing helpful

Thanks gonna give it a shoot this weekend I'll post results asap
its been a while just getting the time to get to it is there anything not mentioned that could help
 

·
Registered
96lx
Joined
·
9 Posts
Discussion Starter · #12 ·
Changed few things for starters i pulled turbo swapped injectors back to stock n it's cranked on first turn of key thanks for all the input and advice esp shoebox,2j, ChristBone
 
1 - 12 of 12 Posts
Top