Honda D Series Forum banner

1 - 11 of 11 Posts

·
Premium Member
Joined
·
959 Posts
Discussion Starter #1
Ok, so about 900 miles ago I put new rocker arms, a Bisimoto level 1 cam, and Ti springs in my d15b2 because my cam and rockers were badly worn. Everything has been going great until yesterday I noticed my oil was really black and a little low. I thought this was odd since I changed my oil a few weeks ago, maybe just over a month ago. I also checked my coolant level and it was normal.

So I went got some new oil and a filter, and also some lucas fuel system cleaner. Did the oil change and put the fuel sys. cleaner in before I went to work yesterday and At night when I came home my exhaust smelled funny. Its smell usually changes when I put the fuel sys. cleaner in but it didn't smell like that. I didn't recognize this smell. Also I know that when a car burns oil blueish smoke comes out the exhaust and when it burns coolant white smoke comes out the exhaust.

So today in the daylight I went out, started my car and let it reach NOT and revved it up a little to see if I could see any smoke. I noticed a little bit but no more than usual since its only about 38 degrees here. So I backed the car up to the garage door and revved it some more to see if anything was in the exhaust. Mostly water but there is also a tiny bit of black particulates, and some kind of grey stuff, there is more grey stuff than black. I tried to get a picture but you couldn't really see anything.

Anyone know what this means? Any help is apprecated, thanks.
 

·
Registered
Joined
·
13,322 Posts
Does the exhaust smell sweet like coolant? The grey/black particulate is probably just carbon spitting out. Any oil-coolant mixed in the overflow tank?
 

·
Premium Member
Joined
·
959 Posts
Discussion Starter #3
Does the exhaust smell sweet like coolant? The grey/black particulate is probably just carbon spitting out. Any oil-coolant mixed in the overflow tank?
It doesn't. It smells rich, but kind of burnt at the same time if that makes sense. The overflow tank does have solid black stuff in it but its not on top of the coolant like I would expect oil to be. The coolant hasn't been flushed in a while though, I was actually going to do it next week but now it looks like I have more important things to worry about.
 

·
Premium Member
Joined
·
959 Posts
Discussion Starter #4
No one else? Any suggestions? I'm thinking maybe valve stem seals. The motor just rolled over to 177k
 

·
Registered
Joined
·
476 Posts
my compression tester kit came with an adaptor to hook an air hose to it so i put on a regulator to manage air pressure so i wasn't putting 160psi tank pressure to the cylinder. it won't show a ratio of leakdown but works good to find were compression is going, this is the tester i used bought off the snap-on truckSTAR TU30 - SUPER COMPRESSION TESTER SET
 

·
Premium Member
Joined
·
959 Posts
Discussion Starter #9
Maybe the valve seals???
 

·
Registered
Joined
·
476 Posts
usually valve stem seals show more smoke under decel, my 89 ed smokes bad under hard decel in gear with about 173k on the cluster, it also smokes pretty good at the upper rpm range, like 5500 to redline, still have dpfi on it and i know that the engine is tired, haven't had time to do a compression test yet but is on the list to do in the next couple days. and when I add fuel cleaner it usually smokes worse.
 

·
Premium Member
Joined
·
959 Posts
Discussion Starter #11
Hopefully that's all mine is too then. I adjusted the valves and two exhaust valves were really tight, so I'm thinking now maybe they weren't closing soon enough or something. Hopefully this fixes it.
 
1 - 11 of 11 Posts
Top