Honda D Series Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
i have a 2001 civic LX 5-speed coupe. brake light are not working. running(park) lights are all working but i tap the brake no lights. changed the brake switch still no lights. anyone care to give some assistance? how about a wiring diagram for the brake lights?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
no bulb check. i dont think both (Driv/Pass) and 3rd brake light bulbs would all go out at the same time. and you say to the socket you me the brake switch or something else i dont really know where to test for voltage
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
a wire snipped or cut during driving though. doubt it. @speedfoos i got 00.84V coming to the brake light socket..pretty much nothing but im guessing bad ground im probably going to have to buy the manual to see the wiring diagram for the brakes i cant find it online. i see the brake switch wiring goes somewhere under the dash...im seriously trying to avoid pulling the dash but if it comes to it i will anymore ideas?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
also forgot to mnention my horn isnt working changed the 15AMP fuse and it blew again and just gave up there. not sure if those two have anything to do with each other
 

·
Registered
1966 Volvo
Joined
·
3,608 Posts
Any damage to the car? Like around the fenders? There are a couple big nests of grounds on the frame rails right behind the front fenders. That could be a cause of your problem. Also check the grounds in the rear quarters behind the trunk carpet.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
no damage but i have a loose box with 12" subs that bounce around in the trunk im gonna oukk it out and see if any thing is fishy looking back there
 

·
Registered
2004 Honda Civic
Joined
·
5 Posts
also forgot to mnention my horn isnt working changed the 15AMP fuse and it blew again and just gave up there. not sure if those two have anything to do with each other
They do!.....i guess ur car's a manual? if it was matic then u'd have prob takin it out park.... i have a 04 civic (auto) and this is what happened one night: i got in the car start it, hit the brakes to take it outta park but the button that u'd press to take it outta park wouldnt press...its like my foot wasnt on the brake.....i switched off the car start again but its like i wasnt hittin the brake cuz not even the brake light came on when i hit the brake....long story short, i managed to get it outta park n took it to a gas station but while on the way some asshole wasnt payin attention to the stoplight n i tried to blow him but no horn...i was like wtf???.....anyways when i reached the gas station i started to check the fuses and found that there's one fuse that was blown...i replaced it and the brake light and horn started workin again......so i'm pretty dam sure if u replace that fuse to a 20amp u'll be jus fine...good luck!
 
1 - 10 of 10 Posts
Top