Honda D Series Forum banner

1 - 20 of 34 Posts

·
Registered
Joined
·
596 Posts
Discussion Starter #1
i was boosting 15psi on a greddy kit before i removed my engine from the car...

i didnt do anything internal to the car, i just replace the stock motor mount for avid racing motor mount kit also rewired my wires for wired tuck the motor was sitting at the garage for 4 month

also my boost gauge, where it said vac 10 - 30 is now set at 15 is that normal? i thought it could be my piping but my bov sound nice and loud...

by the way im using the same gasoline that i put in 4 month ago...

i removed the Charcoal Canister..

i got a tuned p28 on my ob2b engine

do i need a retune if i didnt connect the ecu for that long???
 

·
Registered
Joined
·
596 Posts
Discussion Starter #2
mod list
D16y8 Motor obd2b
Powered By: Greddy Turbo Kit @15psi
Greddy Blow Off
Greddy Intercooler
Waldro Fuel Pump
Dsm 450 Injectors
Vitara PIstons
Tuner Toys Rod
Arp Head Bolds
Arp Rod bolts
3" Straight pipe with 2 resonator
Apexis Exhaust
stage 2 clutch
stock flywheel
p28 ecu chipped in chrome
obd2a to obd1 convertion harness
AVID Racing motor mount kit
Energy suspension shift bushing
 

·
Registered
Joined
·
596 Posts
Discussion Starter #8
ok guys sorry

well u know how the boost gauge read the vacc 0 in the middle and them 10 20 30 at the end well mine stay at 15 at idle let me go to the garage and ill be back in 10 min with a video
 

·
Registered
Joined
·
6,966 Posts
how do u figure? mine reads around 15-17 vac and I never thought I had a leak at all...
mine and a shit load of my friends hondas/ mustangs/ srt4's pull 20.. well if you want to be picky, 19-21 ..

hard to tell what mine pulls now with my 500 cam
 

·
Registered
Joined
·
9,921 Posts
mine and a shit load of my friends hondas/ mustangs/ srt4's pull 20.. well if you want to be picky, 19-21 ..

hard to tell what mine pulls now with my 500 cam
hmmm yeah I just have a stage 1 crower cam.... but my idle has been at 17 give or take for a while.... its tuned and runs good... so im not worried..
 

·
Registered
Joined
·
2,560 Posts
hmmm yeah I just have a stage 1 crower cam.... but my idle has been at 17 give or take for a while.... its tuned and runs good... so im not worried..
Yeah, I'm right around there too. I do have a bisi cam in though but I think my gauge might be a little off. Need to find another boost gauge and compare the two.
 

·
Registered
Joined
·
92 Posts
well usually a good test to find out if you have a vacume leak is to spray a fine mist of water( causing the engine to bog as it sucks in the water) or starter spray (causing the idle to increase do to high octane being sucked in) and watch and see if the idle changes. do not pour water, use a spray bottle on the fine mist setting and spray around you intake manifold mount area, around all vacume lines and fittings. this usually works and only takes minutes to do. than post back your results
 
1 - 20 of 34 Posts
Top