Honda D Series Forum banner

Status
Not open for further replies.
1 - 17 of 17 Posts

·
Registered
Joined
·
262 Posts
Discussion Starter #1
I am posting on behalf of my friend. He recently let his car sit over winter and just started it up a few days ago to let idle and during this procedure there was oil coming out the tailpipe at idle in driveway.....

Anyways he takes it for a rip this afternoon in the good weather. And during pulls he notices blue smoke out the tailpipe...In addition, there is no blue smoke when the throttle is not touched.. I was not with him so this is as accurate of a description as I can give.

He checked the turbo for shaft play and there seems to be the usual slight "journal bearing turbo" play...a bit of shaft play is normal for a "rebuilt" journal turbo correct?
 

·
Registered
Joined
·
3,720 Posts
Blue smoke, eh? Thats a sign of capitalizing every letter of every word in a thread title.
Thats your problem right there, common mistake.
 

·
Registered
Joined
·
119 Posts
Did he do a oil change before he ran it for the first time after sitting for a while?
Maybe his Oil rings are stuck? Try pouring some Marvel Mystery Oil in each cylinders and let sit over night.
Some people swear by it.
Good luck.
 

·
Registered
Joined
·
1,536 Posts
is there in and out shaft play? that's the when you can assume its the turbo seal.

It also maybe valve seals. those are the two things i can think of and have experienced both.. check to see if there is oil in the charge piping.
 

·
Registered
Joined
·
2,340 Posts
You said after it sat there was actual oil coming from the tailpipe? Oh jeez, not just blue smoke?
 

·
Registered
Joined
·
262 Posts
Discussion Starter #10
You said after it sat there was actual oil coming from the tailpipe? Oh jeez, not just blue smoke?
No blue smoke at idle...The oil coming out of the tail pipe has gone away.
There is just blue smoke on WOT....
 

·
Registered
Joined
·
1,187 Posts
you sure it was oil? not just condensation build up over the time that it say and carbon mixed to have that oil look to it coming out the tail pipe?
 

·
Registered
Joined
·
3,720 Posts
oils going through your downpipe thats for sure if its oil it got to be the seal
No it doesnt.


qqq,

There was absolutely NO reason to make this thread. If you had searched google or asked ANYBODY who know ANYTHING, you would know to do a leakdown test and properly check end play so you could know what the problem is for sure.
That is why almost nobody is responding to this thread.
 

·
Registered
Joined
·
2,340 Posts
Under heavy vacuum would be valve stem seals. If it does it at start up after a period of time it would be valve guides. But neither of those are your problem. Like it has been said check for shaft play in your turbo and do a leak down and compression test.
 
1 - 17 of 17 Posts
Status
Not open for further replies.
Top