Honda D Series Forum banner

1 - 20 of 20 Posts
S

·
Guest
Joined
·
0 Posts
Discussion Starter #1
well like it says i have a big carbon problem, i dont know what to do i did everythin i could think of, i did a total tune up like i do twice a year, plugs, wires , timing,. iv asked for help befor but i dont think anyone knew what i was sayin. my problem is that i get massive carbon sute on my rear bumper from my exaust, but its not b/c of my exaust its brand new and plus i had this problem before the exhaust went on, so if someone could plz help me it would be great,

Oh my set up is D16A6, stock engine, cold air, and catback system.

PLZ help.
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #3
stupid Q? but how can i fix this problem, make it run not rich.

Thx for the help
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #5
everything is stock on my engine exept the cold air, so how do i go about adjusting fuel presure?
 

·
Curious George
'99 LX Civic Sedan
Joined
·
3,569 Posts
It may first o2 sensor, IAT unplugged or bad, or you have unplug or broke something around trottle body, like map sensor or TPS.
 

·
Registered
Joined
·
4,363 Posts
i agree with transzex... bad o2 sensor will definitely make you run rich.
 

·
Registered
98 Civic EX
Joined
·
3,189 Posts
this is true, but would that not also give a CEL?
 
N

·
Guest
Joined
·
0 Posts
Discussion Starter #14
this is another question but is it factory exhaust? What car? What mods?
 
P

·
Guest
Joined
·
0 Posts
Discussion Starter #15
yeah o2 is the way to go, however u might be burning some oil too. old cx motor did that for about a year and the compression test results were about 70 all the way across the board :(
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #16
88' Si, I/E, the exhaust is a cat back system, and the compresion in cyl. 1 to 3 are up to sprecs in my helms and cyl.4 is higher by arond 20psi, and the motor does burn oil, the amount it burns depends on how hard i drive it.
more help would be great,
thanks everyone so far!! :)
 

·
the hard-parker
Joined
·
4,257 Posts
i'm thinking it's the o2 also. because i'm starting to get the same problem on my rear bumper from my cat back, and i remember a little while back i was getitng a cel. i'm going to replace my o2 and see what that does!
 
P

·
Guest
Joined
·
0 Posts
Discussion Starter #18
like i said if the motor is burning oil that will do it as well.. at least u know its one of 3 things... o2, rich, or burnt oil.
 

·
the hard-parker
Joined
·
4,257 Posts
i know mine isn't burning oil, so it's not that for me. so it's down to 02 and rich. so i'll check my 02 sensor, and I should probably get an adjustable fpr anyways.
 

·
Registered
Joined
·
636 Posts
oil !! thats it !
 
1 - 20 of 20 Posts
Top