Honda D Series Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hey guys, I drive a 98 ex coupe and I am having some MAJOR issues.

I was driving on a went day and went over a metal plate, spun my wheels, and when I regained traction it was sputtering like an old subaru with a rusty muffler. after an inspection I found that the timing was off meaning the belt had jumped a tooth or two from the power surge. (I suspect the tensioner) I have replaced the whole dizzy, plugs, timing belt, tensioner and water pump. I am 100% certain the timing is set dead on this time. the mark on the crank+oil pump is aligned, the cam pully is pointing straight up and the rotor is on cylinder #1.

but it still sputters, shakes, and sounds all kind of nasty when i try to start it up. WHAT HAPPENED!!!
 

·
Registered
Joined
·
925 Posts
what kind of motor what head...there are several things that could cause it to run like that burnt valve, low compression, fouled plug or bad injector...like sleepingciv said check your compression and go from there...
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5 (Edited)
.

no smoke or leaks of any kind. I just replaced the blugs, wires and dizzy.

its a d16y8 175000 miles, pretty sure the head has never been removed. the motor has run solid up until now. I will do a comp test right now.
 

·
Classic Man
Joined
·
16,355 Posts
a compression test should show very low to nothing if the valve is bent badly.

a leakdown test will allow you to find out where the compression is going


take your spark plugs out and look for mechanical damage to the piston top and see if there are any contact marks. if so, chances are the valve is bent.
 
1 - 6 of 6 Posts
Top