Honda D Series Forum banner

1 - 9 of 9 Posts

·
Registered
2000 Civic,
Joined
·
530 Posts
Discussion Starter · #1 ·
Got a 2000 Civic EX, details in sig. Been having a weird issue lately, started last week. It started out as the engine running rough at part throttle sometimes, but now it's making the batttery light flash randomly and tge SRS light come on for several seconds and then off.

At first I thought it was the alternator belt (since it would squeal on startup). That's tight, and now it still does it. Battery is only a couple years old and the alternator is about 9 months old. Haven't checked the battery/alt with a mutlimeter yet, but with the engine running like poop at part throttle (jerking like it's trying to stall), what else should I be looking at??
 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
5,024 Posts
check your connections. check eld. check ground.
 

·
Registered
Joined
·
3,315 Posts
Check the harness under the intake manifold.
 
  • Like
Reactions: transzex

·
Registered
Joined
·
6,805 Posts
voltage alone is NOT a proper way to see if alternator is charging.

could be putting out a normal 14.4 volts yet only 5-10 amps.

a battery and charging system test is in order for sure.

Ive bought a brand new alternator before and had to use the warranty in a few weeks. sometimes you just get a bad egg in the basket
 

·
Registered
Joined
·
6,805 Posts
Check the harness under the intake manifold.
rubbing wires on the intake manifold bracket is something honda was supposed to do as sort of an under-the-radar recall fix
 

·
Registered
2000 Civic,
Joined
·
530 Posts
Discussion Starter · #7 ·
voltage alone is NOT a proper way to see if alternator is charging.

could be putting out a normal 14.4 volts yet only 5-10 amps.

a battery and charging system test is in order for sure.

Ive bought a brand new alternator before and had to use the warranty in a few weeks. sometimes you just get a bad egg in the basket
I was thinking about this today actually... Did some reading on it and I'm gonna try to test it tomorrow with my multi meter since it has an amp measurement. Although... shoulda kept my receipt x.x
 

·
Registered
2000 Civic,
Joined
·
530 Posts
Discussion Starter · #8 ·
UPDATE:
So after the one time in the morning yeaterday only, I started my car for the first time this morning and it did it again. However, after driving it and shutting it off, it runs fine. Which makes me wonder if it's because it hasn't been charging and just sitting all night??

Also, dash lights+headlights flicker a bit now, which was originally fixed with my alternator replacement.
 

·
Registered
2000 Civic,
Joined
·
530 Posts
Discussion Starter · #9 ·
UPDATE 2:

So I tested my alternator voltage last night. All accessories off, it was pretty stable. But once I turned the radio, headlights, A/C, and rear window defroster on, I literally watched the voltage steadily drop down from 14.3V down into the 12V and kept going.

So I guess a new alternator isnin order then lol
 
1 - 9 of 9 Posts
Top