Honda D Series Forum banner

1 - 20 of 23 Posts

·
Registered
1997 honda civic Ex
Joined
·
68 Posts
Discussion Starter #1
so i got me a new truck for the winter so wouldnt have to drive the D around, anyways i started her up fri let her idle for about 10 mins. after that i took her for a drive, bout 5 mins of driving, i hit a stop sign 1st gear shifted at about 5000rpms, second gear got to about 6000 rpms to shift into 3rd an i heard a faint pop sound! car immediatly shut off! looked under the car no oil/leaks of anykind everything looks normal under the hood! car will turn over but wont start, just keeps turning! heres my setup. Vafc- had it for 3 years was running strong till that point! evoIII 16g,dsm450cc injectors,. 38mm tial wastegate running 7lbs! mobil1 changes every 3XXX. i have no idea what went wrong i dont think the motor is bad, maybe just something small hopefully. anyone think they have an idea of whats wrong? be greatly appreciated. thanks!
 

·
Registered
1997 honda civic Ex
Joined
·
68 Posts
Discussion Starter #3
thats funny cause i just noticed my belt looked loose then before., maybe jumped timing. but yea sounds good when trying to start
 

·
Hi hater!
Joined
·
12,548 Posts
thats funny cause i just noticed my belt looked loose then before., maybe jumped timing. but yea sounds good when trying to start
Loose belt loud pop wont start really sounds like a timing issue lets just hope you didnt crunch and munch any valves. Check mech timing and report back to us. Im not even going to say what everyone else is about the VAFC its just to damn easy.
 

·
Banned
EG, Frontier SE
Joined
·
22 Posts
Compression check or leak down test would not be a bad idea either.
Take out some spark plugs to see if there is any signs of foreign traces in the plug.
Also if something were to have gone mechanically there would be traces of metal shavings in the oil when the engine gets a good chance to rest.
 

·
Registered
Joined
·
4,006 Posts
Don't worry you will k ow if you blew your motor.....no little pop....not even a loud bang....it sounds like some mofo just let out a shotgun round under your hood
 

·
Registered
1997 honda civic Ex
Joined
·
68 Posts
Discussion Starter #9
yea first thing i heard on this site when i joined was vafc SUcked balls!, im in the process of converting to ObD1 but still learning on it, dont think im ready yet! my gauge was reading between a 13.5, 13.8
 

·
Registered
98 Civic CX-T on E85
Joined
·
1,797 Posts
VAFC's FTMFL... your wideband was reading 13.5-13.8?? WAY TO LEAN for boost...
 

·
Registered
1988 Honda CRX
Joined
·
6,676 Posts
No one can tell what is wrong by either your thread title or your OP. The OP is really hard work to decipher.

Pull the plugs and tell us or better still show us what they look like.

Does the cam turn as you crank the engine.
 

·
Registered
Civic ?
Joined
·
79 Posts
^^ Lol I was thinking the same thing.

Try to find a used distributor somewhere and see what happens. I had a old hatch of mine stop running and have no spark. Ended up being something in the inside of the distributor.

Good luck.
 
1 - 20 of 23 Posts
Top