Honda D Series Forum banner
1 - 20 of 27 Posts

·
Registered
1994 del Sol S
Joined
·
1,103 Posts
Discussion Starter · #1 ·
Hey guys. Sorry if this is in the wrong section...D-Series.org n00b here. I sucked up water awhile ago with my D16Y7, but got the motor running agian. Now I have a terrible ticking comming from the head (atleast, it sounds like the head). I was told it was either a bent valve, or a crushed lifter. As far as I know, D series motors dont have lifters, so Ive narrowed it down to a bent valve...but I want to make sure thats what it is because this IS my daily driver. I cant afford to have any downtime on the motor because of work and whatnot, so tearing it apart to see what the problem is, and leaving it apart is out of the question. It burns gas crazily, and it has absolutely no power. IF its bent valves, will the valves out of a D15b7 head fit and work in the Y7 head? I have a b7 head just lying around.....heres a quick video of the ticking sound.....any thoughts?

http://s31.photobucket.com/albums/c385/RsEagle27/Vids/?action=view&current=EngineTicking.flv
 

·
Registered
95 civic ex coupe
Joined
·
3,871 Posts
honestly.. that sounds normal to me.... but i have loud injectors soo idk...

i would do a valve adjustment and see how it runs.. usually ticking in the head means loose valvetrain... check it out
 

·
Registered
Joined
·
4,491 Posts
sounds like you need to check your valve lash. change your oil to.
 

·
Registered
Joined
·
424 Posts
If you sucked up enough water to kill the motor then you more than likely bent something. The first thing I would do is run a compression test on the motor. If any cylinders are alot lower then the others, you have a major problem and need to remove the head to have it checked out.
 

·
Registered
Joined
·
681 Posts
i need to do mine too have that same load ticking but it doesn't bother me as bad since i used to have a 3rd gen prelude it had the loudest valve train on it i have ever heard
 

·
Registered
1994 del Sol S
Joined
·
1,103 Posts
Discussion Starter · #8 ·
Ive done a valve lash adjustment twice after the incident, and Ive also changed the oil twice as well. In that video, the motor had just been running for about 30 minutes (ran to the grocery store and back), so its still warm. I did a compression test too, and everything came back normal.

Cylinder 1: 160
Cylinder 2: 155
Cylinder 3: 160
Cylinder 4: 150

Ideas?
 

·
Registered
Joined
·
983 Posts
Somethings hurt!

It didnt like the added compression ie water!

I dont like compression test... I prefer a leak down test!

Have you changed or checked the oil?

Does the noise just get louder? It almost sounds like its missing... is the cel on?
 

·
Registered
1994 del Sol S
Joined
·
1,103 Posts
Discussion Starter · #10 ·
Somethings hurt!

It didnt like the added compression ie water!

I dont like compression test... I prefer a leak down test!

Have you changed or checked the oil?

Does the noise just get louder? It almost sounds like its missing... is the cel on?
Ive chainged the oil twice since I sucked up the water. As I rev the motor, the ticking gets loud/harder. Nope, no CEL on. Didnt even come on when I sucked the water up, only the oil light came on. Right after the water got sucked up, it didnt just stop running. It kind of 'chuged', and then stoped....
 

·
Registered
Joined
·
4,491 Posts
i would check the rod bearings because the same thing happened to me
 

·
Registered
Joined
·
149 Posts
Compression seems low. Maybe the timing belt hopped a tooth?
 

·
Registered
1994 del Sol S
Joined
·
1,103 Posts
Discussion Starter · #15 ·
Compression seems low. Maybe the timing belt hopped a tooth?
Timing is perfect. I checked it just to make sure, and its dead on.

sounds like ur motor is about to go!!! my cousin did the same to his ex coupe and blow up like 3 days later...no joke
I sucked the water up about 4 months ago, and nothing else has gone bad so far....
 

·
Registered
Joined
·
149 Posts
Would it be possible for you to get a recording of the noise?
 

·
Registered
Joined
·
3,431 Posts
Compression test looks ok to me...I'd check to see if its the injectors...Good luck figuring it out
 

·
Registered
94 civic dx
Joined
·
1,876 Posts
aw man..... i don't konw - but my car sounds like that sort - of i think. argh! but it isn't eating up gas n'such...
 

·
Registered
1995 Civic EX Coupe
Joined
·
579 Posts
its not really loud enough to be rod knock, nor is it down low. If you have a spare B7 head, just throw that on rather than rippin it apart to replace valves.
 
1 - 20 of 27 Posts
Top