Honda D Series Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
So been reading on doing a mini me swap for my d15b7. Went ahead and did the swap here’s what I have done and what problem I’m having.

I have the z6 head
Z6 intake mani
Z6 exhaust mani
P28 ecu
Z6 distributor
New spark plugs
New spark plug wires
New distributor
Y cam gear

So I got the car running and it seemed good (don’t have vtec wired yet) took it around the block keeping it in the low rpms ran good. Decided to take it home only live about a mile from the shop it was at and when I was driving it shut off and now it won’t start will crank but has no spark what could it be ?
 

·
OMG TOTALLY COOL TITLE!!!!
88 y49 crx
Joined
·
3,888 Posts
How did you verify no spark? Do you have power to the dizzy? To the spark plug? How are grounds? What exactly happened when it shut off? Did it buck? Just die?
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
How did you verify no spark? Do you have power to the dizzy? To the spark plug? How are grounds? What exactly happened when it shut off? Did it buck? Just die?
So I verified no spark by pulling it out by the dizzy and putting it near the connector to see if it would arc . My dad showed me this not sure if that’s a proper way to check. For this process the only ground undone was on the valve cover which was re installed properly. And when it shut off it almost chugged and stuttered a bit and went dead and now it turns over fine but will not start
 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
4,045 Posts
check the timing.
 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
4,045 Posts
have you checked the coil, cap and rotor? have you checked the distributor plug for power? is the thermostat ground clean and tight? same for trans ground.
 

·
Registered
Joined
·
5,879 Posts
If it drove around the block and home just fine, Id be looking for oil in the distributor, a loose distributor connector, or maybe a main relay that jsut decided to quit.

Not a whole heck of a lot can make the civics go immediately from running okay to not at all unless something came loose.

Is there gas in the tank?

Does the fuel pump run?

did you try unhooking the fuel return, pointing it at a bucket, and cycle the key a few times to verify fuel flow?
 

·
Registered
Joined
·
17 Posts
Discussion Starter #8
If it drove around the block and home just fine, Id be looking for oil in the distributor, a loose distributor connector, or maybe a main relay that jsut decided to quit.

Not a whole heck of a lot can make the civics go immediately from running okay to not at all unless something came loose.

Is there gas in the tank?

Confirming gas in tank and fuel flow so not a main relay
Gonna put on a new distributor to see if that can fix it

Does the fuel pump run?

did you try unhooking the fuel return, pointing it at a bucket, and cycle the key a few times to verify fuel flow?
 

·
Registered
Joined
·
5,879 Posts
why buy a new distributor? Did you try a spark plug testor?

Dont spend money with no direction. That is the biggest way to get frustrated with a car and say "fuck it"
 

·
Registered
Joined
·
17 Posts
Discussion Starter #10
why buy a new distributor? Did you try a spark plug testor?

Dont spend money with no direction. That is the biggest way to get frustrated with a car and say "fuck it"
Well I put a new distributor and returned my other new one that took a shit and it started right up and runs great.
It’s now tuned and feels fantastic thanks for everyone’s help
 
1 - 10 of 10 Posts
Top