Honda D Series Forum banner

1 - 15 of 15 Posts

·
Registered
92 civic sedan
Joined
·
323 Posts
Discussion Starter #1
I have a 1993 civic ex coupe runing a jdm b20b with eagle rods and pistons wiesco pistons 11.5 cr and a skunk2 stock ls head running a PR4 ecu b18b dizzy so some times my car runs great and sometimes it dosent i have a new dizzy new map sensor changed fpr and stock injectors cant figure this out need help thanks also the ecu is throwing a code for the vss
 

·
Registered
Love the Civic
Joined
·
1,817 Posts
VSS wont be tied in with bogging, loose cable, or bad electrical connection. Mine has an issue with the middle pin, had to de-pin and fix it.

Have you reset timing, mechanical and then with the light? Checked IACV for dirt and grime? I soaked mine for a bit in parts cleaner and then sprayed it out with sensor cleaner, made a hell of a difference.

Also check fuel flow. Pump or filter, regulator at firewall etc. Also when was last spark plug change, sorry trying to think of simple things.
 

·
Registered
92 civic sedan
Joined
·
323 Posts
Discussion Starter #3
we think the vss is the plug getting a new harness tomorrow havent done timing yet we can smell alot of fuel im running a walbro 255lph and not the filter could the filter cause this? iacv wouldnt my car be idliing bad if it was bad or dirty? plugs were done a week ago.
 

·
Registered
Love the Civic
Joined
·
1,817 Posts
My IACV caused idle issues, bogging was a symptom off the line especially, so I was covering my bases more then anything.

I don't know enough about the fuel filter to answer if you need it, but too much fuel would be a regulator or pump issue the filter only cleanses, maybe slows the flow a bit but does not control it.

Too much fuel can deff be timing, after changing any parts used in my timing or fuel system, I time it. I hope it's as easy as timing.
 

·
Registered
92 civic sedan
Joined
·
323 Posts
Discussion Starter #6
Redid timing same thing changed out the throttle body and now the car revs over 4k i dont have the plugs backwards and i cleaned iacv as well nothing at all any ideas? also no cel i replaced the vss now
 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
4,045 Posts
bleed coolant, do idle re-learn
 

·
Premium Member
90 crx si/96 accord
Joined
·
788 Posts
Stock or chipped ecu?

Oe temp T stat?

Def fix the vss code, the ecu does look at vss as well as map, ect, when calculating engine load to accommodate fuel and ignition tables
 

·
Registered
92 civic sedan
Joined
·
323 Posts
Discussion Starter #10
idle re-lean? never heard that before yes oem t-stat stock PR4 ecu ill check vacuum after work today i put on the oem throttlebody after that the high idle is there idles at 4k
 

·
Premium Member
90 crx si/96 accord
Joined
·
788 Posts
Are you using the throttle body gasket for the throttle body, or the intake manifold?

Verify your pcv hoses are properly secured, a 4k idle is a very large vacuum leak, a 2-3 k idle would be a vacuum line imo.

Would hurt to verify that the gasket for the iacv is intact and not damaged
 

·
Registered
92 civic sedan
Joined
·
323 Posts
Discussion Starter #12
gasket not damaged pvc hoses hooked up kiling me i wanna drive this car already AHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHH
 

·
Registered
92 civic sedan
Joined
·
323 Posts
Discussion Starter #13
i had a vacuum leaak fixed that replaced the vss sensor and the car is still bogging around 3k but we are going to redue the timing again if not then we will we replace the harness and spark plug wirres
 

·
B-series Destroyer
4g 4d civic
Joined
·
913 Posts
Is this tuned?
 

·
Registered
92 civic sedan
Joined
·
323 Posts
Discussion Starter #15
stock but fixed the idle and the bogging it was the ground on the t-stat was not attached and now its working great slight bog for like a sec around 4k otherwise its great
 
1 - 15 of 15 Posts
Top