Honda D Series Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
571 Posts
Discussion Starter #1
Hey everyone!

I'm typing this as I sit on the sideline at the Canadian Tire Motorsports Park during a lapping day.

Things were going great in my '93 del Sol Si with an NA built d16z6. I was making my way down the track, closing in on another car. I made my way toward a corner, hit the brakes, attempted to down-shift and....

It felt like a mis-shift. Like I missed the gate. I got the shitter into gear but it was immediately followed by a clunk and clattering. I pulled into the grass. Shut the engine off. Tried to start it up but only got a "CLUNK". Not turning over. Just "CLUNK".

The organizers came to my aid. We pushed the cat out of the way and onto a hill off the track. And there she sits....

I'm really hoping that the motor isn't seized.... It a recently built NA high compression d16z6 making 156whp. Perhaps the transmission? Starter?

Any suggestions that I can read while I wait for my car to be pulled off the track would be great.

Thanks!
 

·
Registered
Joined
·
571 Posts
Discussion Starter #3 (Edited)
Starter shouldn't have caused the problem, if it was just a tranny problem then you should be able to start it still.

Any noises before hand or oil pressure issues?
Hey BeerDrinkin.

Oil pressure was fine. Oil level was fine. It was doing an odd thing though before this catastrophe.

I was noticing that when shifting from 2nd to 3rd, I would get a brief split second of hesitation if I pushed my foot right to the floor once I made the gear shift. I found that if I quickly eased into the throttle it wouldn't do that. I found that odd because it had never done that before.
 

·
Registered
Joined
·
571 Posts
Discussion Starter #5
Battery drained off causing performance issues?
Wont know until I get it off the track (it's currently sitting in a closed off section if the track). I'll see if I can spin the motor manually with a wrench.
 

·
Registered
Joined
·
571 Posts
Discussion Starter #6
Car is off the track. On a side road waiting for tow...

Haven't tried to turn the engine by hand yet. I've tried turning it over. It sounds like the starter is engaging but is coming up against something solid that is preventing it from cranking the motor.
 

·
Registered
Joined
·
571 Posts
Discussion Starter #8

·
Registered
Joined
·
571 Posts
Discussion Starter #9 (Edited)
I think I found the problem...

Plug from cylinder 2 (corrected):


Plug from cylinder 1 (corrected), (much less damage but still evidence of something contacting the plug):
 

·
Registered
Joined
·
571 Posts
Discussion Starter #10
Any suggestions?

Dropped valve?

Valve float (I'm using Rocket Motorsportsvalve springs and Ti retainers with the stage 4 re-grind cam)?

Something get sucked into the intake?
 

·
Registered
Joined
·
571 Posts
Discussion Starter #11
I'm making a new thread for this now that I se the plugs

Thanks.
 
1 - 12 of 12 Posts
Top