Honda D Series Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
3,178 Posts
Discussion Starter · #1 ·
I just bolted in the arps on the block, driven by hand and then with the allen wrench..

I thighted them by hand till they obviously stop. But they look uneven bolted, in height talking. the difference is about few threads each. (one is 3 higher, other is 1 lower etc. and not all of them just 2 or 3. 1 specially sits higher and its the cyl 4 intakeside left one, but I guess its normal, since on the head it has oil passage and fits higher.)

Does they fit like that or I did something wrong?
 

·
R2.....Zap Balls
94 Ex coupe
Joined
·
5,186 Posts
I know on mine the far left stud was higher than then the rest like you're describing. The inside of the head is raised up to make up for the difference.
 

·
Registered
Joined
·
787 Posts
did u do them in sequence? and did u make sure there isnt anything pinched inbetween the head and block ...likeee old gasket material
 

·
Registered
Joined
·
213 Posts
yup...as cleaned and lubed up as they could get...unfortunately areskzc turned his head into the machine shop with the dowels in the holes...the machine shop took the head apart and then hammered the dowels into the wrong holes...so tight, that while we tried to pull them out, they bent up, making them useless...

-tek
 

·
Registered
Joined
·
3,178 Posts
Discussion Starter · #14 ·
yup...as cleaned and lubed up as they could get...unfortunately areskzc turned his head into the machine shop with the dowels in the holes...the machine shop took the head apart and then hammered the dowels into the wrong holes...so tight, that while we tried to pull them out, they bent up, making them useless...

-tek
:crying: :crying:
 

·
CR-Vtakin
your mom
Joined
·
11,459 Posts
your arps are installed right. i thought i did something wrong when i first put them in. i ended up removing them all and chasing the threads a 2nd time just to make sure. you are good to go.
 

·
Registered
Joined
·
3,178 Posts
Discussion Starter · #17 ·
your arps are installed right. i thought i did something wrong when i first put them in. i ended up removing them all and chasing the threads a 2nd time just to make sure. you are good to go.
Peace to my mind! Thanx

I found the head dowels at honda primary dealer. I bought 4 :haha: LOL
 

·
Registered
Joined
·
159 Posts
my buddy had same prob we figured it was norm hes been driving like that for a year with no problems funny thing is we never thought to ask that was a good question
 
1 - 19 of 19 Posts
Top