Honda D Series Forum banner
1 - 20 of 23 Posts

·
Registered
Joined
·
4,491 Posts
Discussion Starter · #1 ·
for some reason i didn't see that they had to be re torqued after you run them. i didn't and i was wondering if i could now. its been around a year since i installed them. are there any problems doing this so late?
 

·
Registered
Joined
·
4,491 Posts
Discussion Starter · #3 ·
cool good to know. the only thing is sometimes it looks like im burning a tad bit of coolent. it doesnt show when i look under the cap but when its cold i swear its smoking. my gf says its just cold outside and its all in my head of it smoking. but when i stop the motor i smell coolent.
 

·
R2.....Zap Balls
94 Ex coupe
Joined
·
5,186 Posts
I've always heard that you should check them after after a few heat cycles. If it's been a year and haven't had a problem, I wouldn't worry about it.
 

·
Registered
Joined
·
4,491 Posts
Discussion Starter · #5 ·
well like i said coolant leaks out. i can smell it and see it on the dizzy side. but i have no clue as to where its coming from. im just trying to rule out the hg and studs. if something was wrong i would have a mass about of smoke right?
 

·
R2.....Zap Balls
94 Ex coupe
Joined
·
5,186 Posts
well like i said coolant leaks out. i can smell it and see it on the dizzy side. but i have no clue as to where its coming from. im just trying to rule out the hg and studs. if something was wrong i would have a mass about of smoke right?
on mine I have two sensors on the side of the head under the dizzy. They both are sensors for the cooling system. Maybe one of those is leaking if yours have them like mine does. On mine there's also a coolant line running to the head for the heater that connects under the dizzy, that could be doing it too. I had to change mine for the same reason.
 

·
Registered
Joined
·
4,491 Posts
Discussion Starter · #7 ·
on mine I have two sensors on the side of the head under the dizzy. They both are sensors for the cooling system. Maybe one of those is leaking if yours have them like mine does. On mine there's also a coolant line running to the head for the heater that connects under the dizzy, that could be doing it too. I had to change mine for the same reason.
you know what now that i think of it you might be right. i forgot that when i bought the head it had those sensors on it. i changed one already a few months ago and it didnt have any silicon tape. i bet the other one doesnt either:hammer: . damn why didnt i do this then.
 

·
Live,love,laugh,be real
07' Odyssey 07'Magnum
Joined
·
5,973 Posts
would it hurt to re-torq them now?

seem's like cheap insurance to me... the only thing that i can see is that if they are still at spec then the torq wrench wont move the stud's before it click's... but if there are a tad bit lose, then you will know...
 
  • Like
Reactions: civic97

·
R2.....Zap Balls
94 Ex coupe
Joined
·
5,186 Posts
thats what i was wondering. the lube it came with doesnt have any thread locker in it right?
it shouldn't, you should be fine if you check them now
 

·
Registered
Joined
·
4,491 Posts
Discussion Starter · #11 ·
it shouldn't, you should be fine if you check them now
should i do it with the engine warm or cold? i might have to wait till tomorrow to rent a click torque wrench.
 

·
R2.....Zap Balls
94 Ex coupe
Joined
·
5,186 Posts
should i do it with the engine warm or cold? i might have to wait till tomorrow to rent a click torque wrench.
do it with it cold, I'd do it with a click wrench to make sure you don't over torque them.
 

·
Live,love,laugh,be real
07' Odyssey 07'Magnum
Joined
·
5,973 Posts

·
Registered
Joined
·
4,491 Posts
Discussion Starter · #14 ·
cool guys i just asked my gf for a ride and im going to go get one now.
 

·
CR-Vtakin
your mom
Joined
·
11,459 Posts
i retorqued mine at 500 miles and they were still fine. I am checking them again this week when I have the valve cover off, it will be 8000 miles on them since I installed them. I bet they are fine.
 

·
I can't read...
Joined
·
10,170 Posts
if its been a year, i wouldnt even worry about it

i never re-torqed mine and didnt have an issue
yea, i've had mine on since august and i never re-torqued them. no issues.
 

·
Registered
Joined
·
4,491 Posts
Discussion Starter · #17 ·
did it last night and only 1 turned. it was the one near the supposed leak. it didnt turn that much though.
 

·
Registered
Joined
·
4,491 Posts
Discussion Starter · #20 ·
ever since i did this my car feels stronger. i really dont smell the coolant any more but i well see later tonight when i work on it in the garage.
 
1 - 20 of 23 Posts
Top