Honda D Series Forum banner
41 - 49 of 49 Posts

·
Registered
'93 / '95 Del Sol Si - '95 DX Coupe - '98 Civic Hatch - '00 Accord EX F23 Manual
Joined
·
2,280 Posts
I tried them all. cannot find runtime environment ..
also uninstalled reinstalled .net. was mistaken it is 4.0
will go online and maybe find a different .net download..to try..
I absolutely and totally agree with you on new operating systems. They are crap. I'd rather have XP back on everything. But since this laptop only gets used for tuning, I left Windows 7 on it. I don't use it for anything else at all. It's actually the same one I had problems running HTS on the first time. So it's cool to see it running smooth and I can't blame it on the laptop.

I tested the WB closed loop out last night. And with some RPMs put on the engine, it is very steady. However, my idle is in the low 14's. Which is odd because usually things lean the hell out and you're fighting with extremely lean idle conditions. Once I get the idle figured out, I'll run Wideband closed loop for a while and see how it does.

For data purposes - My idle in open loop is 14.6 - 15.2 ..depending on how hot it is outside.
 

·
Registered
93 Civic HB SI
Joined
·
1,701 Posts
Howd you manage to keep windows 7? My computer auto upgraded windows 10 one day, after repeatedly declining the update - apparently it wasn't optional after a while.

Now i'm stuck with a bunch of programs that either have to be run through compatibility mode, or crash constantly. Fk Windows.
What version of 7 were you running?

Ultimate or Enterprise allowed you to disable all auto downloader and installer services, for updates of new versions or service packs.

Windows 10 enterprise LTSB (long term service branch) is the only version of 10 I use personally. Developer mode disables all the windows 10 fluff (except Cortana, shes fucking part of the OS core) and being LTSB does not have Microsoft constantly pushing random updates and stuff, forcing restarts and stuff.

Its like windows 7 but in a 10 wrapper. I've gotten used to it. But nothing will ever replace the rock that was XP. I hated having to upgrade, XP was awesome for like 15 years lol.
 

·
Registered
'93 / '95 Del Sol Si - '95 DX Coupe - '98 Civic Hatch - '00 Accord EX F23 Manual
Joined
·
2,280 Posts
Yes. I meticulously shut down all auto-updates. Of everything. And almost all programs are brought over to the laptop via a USB drive or SD card. I never even connect it to the web, really. It literally gets booted up to either tune, make adjustments or burn chips for people. I also have a few different versions of Windows 7 on disk (official versions).

On the HTS front, it really is running smoothly. I haven't had one error / program close like I did before. In three / four nights of driving, tweaking and testing. Datalogging hasn't dropped once. But that doesn't mean it is 100% issue free.
Here is what I have found so far -

When you choose closed loop with the wideband option clicked, it will "unclick" the box when you move on to do other things. So if you are saving the tune and using wideband closed loop, make sure you go back and click the wideband box just before saving.

Closed loop with wideband / D14 was pretty sketchy for me. It started out okay. But after the engine got good and warm (20-25 mins of driving), it got weird. Erratic AFRs even after tweaking the fuel adjustment parameters. This might just need some time for me to figure out the quirks and get used to how it responds. I will update.

Closed loop with narrowband / stock o2 (D14) was equally sketchy. Very erratic idle AFRs and not so awesome 2000+ RPM AFRs. Again, this could just take some tweaking. So I will update soon..after I figure out how to remedy this.

So far, the only "real" error I've found is in the wideband checkbox as previously stated. Everything else I've tested works as it should. But I am also NA. So I'm not playing with any boost settings.

The map I am using is identical to my old map. I basically imported the tables from my tune. Then fine-tuned the fuel after importing it into HTS. All the parameters are identical to my tune that I did with Crome. I have my Crome tune on a chip so that I can toss it in and compare. Actually three. A version in open loop, a version in closed loop and a version in wideband closed loop. My AFRs in all these versions are pretty spot on. I'm just stating this so you guys know what I'm kind of using as a "control" in the HTS experiment.

For where they were at spring / early summer of 2020, they are doing an awesome job. When you go through a lot of tuning software, the terminology they use for some settings can be quite confusing. Crome is pretty good at making things confusing for people. I still love Crome with all it's faults..but HTS has their terminology and labeling of settings down. It's very easy for any noob out there to understand what they are adjusting. If they cant understand with HTS, they have no business being near a car with a laptop hooked up to it.
 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
5,292 Posts
why?
 
  • Like
Reactions: robgoof

·
Registered
93 Civic HB SI
Joined
·
1,701 Posts
:(
been trying to get some ectune/hts info on eCtune - Index page and just got perma-banned...
Send em a support email with a large dick pic, with the caption "I'm a real person, with real feelings, Y U ban me? 😢"

Support guy: "Touchè..."


Will for sure get unbanned using this technique.

If not, you can always say "remember that one time I sent a dick pic to eCtune support? Lmao good times...."

Win-win scenario!
 
41 - 49 of 49 Posts
Top