Honda D Series Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
1,614 Posts
Discussion Starter #1
K as some of you know I pulled my tranny out last summer to try to fix this noise. It's hard to describe. It's been bugging me and every attempt to record it has been overwhelmed by exhaust noise.

Until now.

Y8 Tranny Noise WMV, 1.68MB, via Putfile.com

Rep for anyone with fresh ideas!

I've replaced the ISB, the washers and seal next to it, the mainshaft end bearing (by 5th gear), the countershaft end ball bearing (by 5th gear), and both axle seals cuz one was bad. The replacement of the end shaft bearings did subdue the noise a little bit, but it's getting louder again.

...and I don't really want my transmission to explode from under my car when I'm up north trying to get through a blizzard.

Noise is in 5th gear ONLY. 1st thru 4th are nice and quiet as far as I'm concerned, except the whine of the final drive (that's always been there).

As for shift forks, etc., the car shifts perfectly. Yes I installed the Interlock Guide Bolt at the proper time and tightened it down with a torque wrench.

My new ideas:
-bearing inside 5th gear or its hub
-roller bearing on countershaft
-something screwed up in the reverse gear assembly when I installed it, tho that may not make total sense, it only started the noise when the sludge was dissolved away by the RP
-ruined tooth faces on the 5th gears from running dry

Gosh I want this fixed!
 

·
The H Badge is it!
91 crx
Joined
·
5,657 Posts
dude it seems like you have a lot of severe tranny problems....

id have to say it was a bearing or something that was associated with 5th gear alone....

p.s. im not a tranny expert.. or even beginner for that matter
 

·
Registered
Joined
·
1,614 Posts
Discussion Starter #4
Previous owner never changed the fluid for 113,000 miles.
It only got changed then when the clutch was done, and the MORON who's now out of business put in 80w90 that I hadn't caught and replaced with Honda MTF until 8,000 miles later.
Sometime between 121,000 and 128,000 miles, I had an axle seal failure and lost half my fluid.

That's pretty much what caused all my problems...

PS If you can't hear the noise in the vid well, try turning up the treble, or use headphones.
 

·
Registered
Joined
·
1,614 Posts
Discussion Starter #7
transzex said:
if 15 is bad, you'd better replace the ones for 1-2-3-4 also.
Makes sense, same oil source for all

Fortunately I haven't been driving the car all that much-- just in town. Been driving the old POS Ford.

Looks to me like press work, and I don't have a press.
 
1 - 13 of 13 Posts
Top