Honda D Series Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
1,579 Posts
Discussion Starter #1
Alright well i just got back from my friends house and on the way home i was driving slow and easy. I dropped it down into 2nd gear and give it some gas because i was falling behind traffic. All i hear is a snap and my battery light comes on. This happened 2 days ago but that belt is completely sredded.

Am I doing something wrong when installing? should they be loose because we put them on with maybe 3/4 belt deflection.
 

·
Brokedick Millionaire
Joined
·
40,252 Posts
You complaining because a old shredded belt snapped?

They don't last forever, replace every 3-5 years.
 

·
Registered
91 CRX Si
Joined
·
4,454 Posts
at least it's an easy fix.
 

·
Registered
Joined
·
1,579 Posts
Discussion Starter #4
no we replaced it with another new belt from pepboys and now 2 out of the 5 ribs are shredded off the belt.
 

·
Registered
Joined
·
303 Posts
When i did my alt belt i just did it by hand and checked the reflection. it wasn't exactly where it was suppose to be but i didn't worry about changing it. it's tight enough. make sure the belt sits flat and don't rub the edges on the alt maybe? make the the teeth and belt fit exactly.
 

·
Registered
Joined
·
1,579 Posts
Discussion Starter #6
hmmm...maybe im just overtighting it because i was going hard with the wrench to tighten it. well luckly i just bought the pepboys belt so im gonna go get a new one
 

·
Registered
Joined
·
1,579 Posts
Discussion Starter #10
well we put a new belt on from pepboys. then that snapped two ribs and flew onto the highway (recovered) then used another 3 rib belt i had at home. put that on last night and on the way home tonight as soon as i really let the car open it the belt just snapped.
 

·
Registered
Joined
·
303 Posts
i would personally just tighten it by hand. and check to see how it moves when running. only thing is you might need to tighten it later on because the belt will stretch over time. i tightened mine just by hand and haven't had to tighten it since though. If it does seem to make any noise when running it could be too loose or too tight. mine was loose at first and had a high pitch whine. so i tightened it up. good luck though let us know how it goes
 

·
Brokedick Millionaire
Joined
·
40,252 Posts
your grammer owned you in your first post. A comma does wonders.

Did you clean out the grooves on the pulleys?

Crank walk?

You should only have 3/8" deflection @ 22 lbs of force on a used belt, 1/4" on a new belt (less than 5 minutes run time)
 

·
Registered
Joined
·
1,579 Posts
Discussion Starter #14
i noticed the engine bay would squeak at lower rpm.

lol thanks transzex. yea im a little frusturated right now. its a brand new alternator. i hope to god its not crankwalk. ill check the deflection again with another new belt.
 

·
Registered
Joined
·
4,732 Posts
you sure you dont have a 3 rib on the allty, and 4 rib on crank? or vise versa?

as in the pulleys ribs.
 

·
Registered
Joined
·
1,579 Posts
Discussion Starter #17
after 4 hours of trying everything we found the problem. since my mounts are dying the viberation has seemed to crack the upper bolt that holds the alternator flush with the bracket. so after 7 dollars for a bolt from honda the car is back up and running with a new bolt and belt. now i just have to figure out how to get my p/s belt back on lol.
 

·
d-series Member
Joined
·
3,134 Posts
after 4 hours of trying everything we found the problem. since my mounts are dying the viberation has seemed to crack the upper bolt that holds the alternator flush with the bracket. so after 7 dollars for a bolt from honda the car is back up and running with a new bolt and belt. now i just have to figure out how to get my p/s belt back on lol.
lol im restraining myself i really am.... ;D
 

·
Registered
Joined
·
4,732 Posts
fuck ps...dont need it at all !!
 
1 - 20 of 23 Posts
Top