Honda D Series Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
255 Posts
Discussion Starter · #1 ·
i installed a b16 throttle body on friday and that day it was idling at 1500 .. now afta a big hooning on saturday the idle goes from 1000-1500 and keeps on reving and dropping.. what could it be ??
 

·
Boost Gets You Laid
Del Sol
Joined
·
4,402 Posts
Did you reset the TPS(Throttle Position Sensor)?

Might have a leaky IACV, got a vac line loose somewhere.

Also might have to adjust the idle screw if it has one. I'de serisouly check the TPS first though.
 

·
Registered
Joined
·
255 Posts
Discussion Starter · #3 ·
how do i reset the tps ??
 

·
FAMILY MEMBER #316
Joined
·
2,955 Posts

·
Registered
Joined
·
649 Posts
switch the tps for your old one. if that doesn't work try positioning it in different ways that's how I fixed mine.
 

·
Registered
Joined
·
787 Posts
Did you reset the TPS(Throttle Position Sensor)?

Might have a leaky IACV, got a vac line loose somewhere.

Also might have to adjust the idle screw if it has one. I'de serisouly check the TPS first though.
x's 2
 

·
Brokedick Millionaire
Joined
·
40,630 Posts
shouldn't need to touch the TPS, I'm betting the gasket......
 

·
Registered
Joined
·
255 Posts
Discussion Starter · #13 ·
ok ill try that getting a new gasket next week.
 

·
Registered
Joined
·
255 Posts
Discussion Starter · #17 ·
problem solvered.. the tps came loose when i was driving.. and it moved. so farked up the tps voltage..

thanks for the help guys !!!!
 

·
Registered
Joined
·
18 Posts
dont know B series TB suit Y8 or not? need some mods?
 

·
Registered
Joined
·
33 Posts
ive got a b16a TB on my skunk2 manifold on my y8 head and when i first started the motor for the first time, i had to readjust the throttle cable and then adjust the actual idle set screw.
 
1 - 19 of 19 Posts
Top