Honda D Series Forum banner

1 - 7 of 7 Posts

·
Registered
huh?
Joined
·
1,315 Posts
Discussion Starter #1
not really sure where to put this, so here should suffice.
I put my header on last night(looks cool, sounds like ass), and of course my secondary o2 sensor didnt fit, so I left it off and got my CEL, but im not worried about that.
Its a Hx, so i have a lil shift light to keep me in vtec-e mode, and it doesnt come on now....it still kinda feels like its kicking, but no light, and it has that raspy buzz sound at like 3000 rpm(right where e mode kicks)...:3dtard:

And i hooked up the header with no cat straight to the stock muffler...What are your guys thoughts on hookin it up to a cherry bomb turbo muffler?



ps, anyone want this?
 

·
Registered
Joined
·
468 Posts
so....what exactly are you asking? If you want to put on an aftermarket muffler, just do the whole exhaust. You are losing the majority of the power gains from a 4-2-1 header in the restrictive exhaust piping. It's going to sound a bit raspier without the cat with the stock muffler. 2 1/4" - 2 1/2" piping is ideal. 3" is too big unless you're turbo. I have 2 1/4" piping on my car with 4-2-1 header, stock cat, and CAI and it sounds great and is fairly quick.
 

·
Registered
huh?
Joined
·
1,315 Posts
Discussion Starter #3
no, i know i should get a full exhaust, its in the works, i just dont know if my sec. o2 sensor is why my shift light stopped working...?
 

·
Registered
Joined
·
468 Posts
oh gotcha. well are you getting any codes? my guess would be that would cause an issue of some sort. Maybe cause it to dump fuel because it's not getting a reading and thinks you're running lean?
 

·
Registered
99 CIVIC
Joined
·
52 Posts
Go check at any O'reiley or shucks auto shop they will check why your engine lights up. Free too. or All foreign auto shops. any i guess.
 

·
Registered
huh?
Joined
·
1,315 Posts
Discussion Starter #6
i would have them scan it, but they dont do that in Hawaii or cali....im assuming it dumping extra fuel since i dont even have it plugged in....can i plug it in and stuff the o2 sensor in the e-bay, or will that still give off a false reading?
 

·
Registered
Joined
·
468 Posts
It think as long as it is fairly airtight it will get a good enough reading. Shooting in the dark though
 
1 - 7 of 7 Posts
Top