Honda D Series Forum banner
1 - 17 of 17 Posts

·
Registered
99 Civic Sedan D16Y7
Joined
·
11 Posts
Discussion Starter · #1 · (Edited)
Hi. Recently did the odb2b-obd1 conversion on my 99 Canadian Civic and cannot get tach to work. Upon startup it goes to maybe 1200 then flat zero. Speedo and everything else on the cluster work just fine.

Now before you tell me to google it or whatever, I’ve been deep in all the forum posts and youtube videos about this for a week straight at this point.

So my dizzy is the obd2b small plug one, no rpm lead big blue wire coming out of it. Reading up, I figured I needed to run a wire from within my dizzy’s free spade connector to the driver’s shock tower at the rpm test terminal. So I did that, spliced it into the single blue wire coming out of the connector. No dice.

Additional steps taken in hope of getting tach:
-Switched clusters around. Mine was for sure working but just in case.
-Ran the wire from just about any of the other distributor wires to the shock tower blue wire without success. At one point (green/yellow wire) when starting the car the tach went all the way to the top then back to flat zero.
-Ran the dizzy rpm lead wire straight to the damn cluster.
-Tried other jumper harnesses
-Tried other working ODB1 ECU
-Tried running the blue wire from dizzy to A19 on obd2b side

I’m at a loss here... any ideas?

Edit: forgot to add I also tried insulting and cussing at the vehicle without success.
 

·
Registered
99 Civic Sedan D16Y7
Joined
·
11 Posts
Discussion Starter · #3 ·
Yes I did go above and beyond with the two links you posted, the first one vaguely leads to a dizzy wire that I did not have because my dizzy has the 8-pin plug, so no rpm lead wire. I added one to mine by running a wire from the spade connector inside the dizzy and ran it to the rpm terminal at driver shock tower but that didn’t work.

The second link suggests I should try an OEM dizzy because the igniter outputs a stronger signal than the MSD dizzy. The one I have is a oem replacement made by Cardone. I do not have a working stock one to try it out. I did measure the voltage at the wire I ran from the dizzy and I get between 3 and 4 volts. The thread seems to say it’s too low. That would mean I have to track down a working stock dizzy?

A last resort option would be to order either an obd2a or obd1 dizzy with the rpm lead wire already present and just rewire it to my obd2b engine harness then run rpm lead signal to the shock tower, but there’s got to be another way, no?
 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
5,296 Posts
no.

it says 99-00 didn't have a dist tach wire. it sent the signal to the ecu. you need to find that pin and tee into it.
 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
5,296 Posts
that's for the integra in that thread.

youll have to find a pin out for your car's original ecu and see what wire it was and see if that same wire is in the dist.

or for your obd-1 ecu, I don't know if its the ICM or something else for the signal








How To Convert OBD2 to OBD1 - My Pro Street



 

·
Registered
Sloppy Jalopy
Joined
·
1,997 Posts
he needs to run a wire from icm tach pin in the dizzy to the plug on the shock tower and remove the wire on the jumper harness that is going to the tach if there is one.
 

·
Registered
99 Civic Sedan D16Y7
Joined
·
11 Posts
Discussion Starter · #8 ·
I did try to run a wire from yellow/green to shock tower like I said in the main post. When I started the car the tach went all the way to the top then back to zero, kinda like when you start a newer car, but nothing after that...
 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
5,296 Posts
post pics of the dist plugs connected and your ecu connection. 99-00 didn't have a signal wire for the tach, they ran it from the ecu. whatever ecu you removed, Id have to find the pinout so I can see what they used. it shouldn't be this hard
 

·
Registered
99 Civic Sedan D16Y7
Joined
·
11 Posts
Discussion Starter · #14 ·
To be honest I’m im the process of moving across the province for work during this amazing pandemic so I didn’t get around to trying it yet. Plus the jumper harness I’m using is borrowed from a friend so I’m waiting on amazon to deliver me another one that I could mess with.

I do intend to try it out so let me confirm. You’re saying to run a wire from dizzy yellow/green to shock tower and remove which wire on the jumper? I’m not sure which pin bring tach to the cluster on the obd2b side
 

·
Registered
99 Civic Sedan D16Y7
Joined
·
11 Posts
Discussion Starter · #16 · (Edited)
OH MY GOD you absolute legend. This worked! Thank you so much! it idles at 5-600 though but hey now I can start diagnosing the issue!
 
1 - 17 of 17 Posts
Top