Honda D Series Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have a 98 civic with the 1.6L motor. The check engine light is on. I had the codes checked and it came back as a misfire in 1 and 3. I changed the plugs,plug wires,cap,rotor and the coil. The codes were cleared but came back within a few miles of driving. It kinda "chugs" at idle and it seems to need a second to start. I could really use some help as this is my first Honda!
 

·
D-series SoCal Division
93' dx hatchback
Joined
·
659 Posts
My brothers 98' GSR had a similar problem. Check engine light came on code misfire cylinder 3 and 4. Changed out the spark plugs, plug wires, cap, and rotor. Still had the misfire. We figured out there was a lot of oil coming from the valve cover vent hose to the intake tube thus burning oil in cylinders 3 and 4.(aka blowby) We changed out the PCV valve and the problem was solved.
 

·
Registered
Joined
·
287 Posts
You might have better luck posting this sort of question in the general tech section.

But maybe I can help you out a bit. Start simple, are the grounds all good? If so, make sure spark that is good. Next if you have good spark, check your injectors, make sure they are firing.

Then just report back.

PS, here's a good way to check for spark: DIY: How to test for spark and to troubleshoot spark problems - Honda-Tech
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
Thanks for the info eee jay ate. Tfish1.... If I posted this in the wrong place...my bad but u don't need to be an ignorant ass about it. I am new and just looking for some info. If u can't help. Don't reply
 
1 - 6 of 6 Posts
Top