Honda D Series Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
371 Posts
Discussion Starter #1
I went just now to check out this car, guy want $400 but it won't start. I'm no dumbie, checked compression. (1)110, (2), 140, (3) 0, (4) 180. I said no and he offered me 75 to install this tuneup for him to see if he can get it running. Nothing, cranks but no start. I put in plugs, wires, cap, rotor. I'm thinking its the ignitor. Anyone second this?
 

·
Registered
Joined
·
4,363 Posts
i'd say the engine is fucked with low numbers like that. get a new one...
 

·
The H Badge is it!
Joined
·
5,657 Posts
...... im guessing headgasket or blown piston rings...

wheres this car being sold??!??! for 400 dollars id snag that shit up without 2nd question
 

·
Registered
Joined
·
1,130 Posts
keng_lee said:
SOHC_Rules said:
...... im guessing headgasket or blown piston rings...

Second that.
third that but have the IACV and damnit I can't remember one of the other sensors there on the intake manifold... Mine went bad and I just swapped once from another B7 IM I had laying around...Definitely pick it up for that price though..
 

·
Registered
Joined
·
371 Posts
Discussion Starter #6
I got it. It turned out that the distributor shaft (portion that slide into the cam) was broken because of no engine oil! No coolant either! The radiator was hissing once the car starts. I think the cylinder is lossing pressure into the coolant passages
 

·
Registered
Joined
·
371 Posts
Discussion Starter #8
eh, I'm not buying it - just getting paid to install what he wants. Got $200 for the tuneup, $75 for installing the distributor. He's gonna give me $400 to install the new motor.
 
1 - 8 of 8 Posts
Top